FORUMS: list search recent posts

Rendering a 768 x 1366px composition produces blank/black video

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Frances DeBoo
Rendering a 768 x 1366px composition produces blank/black video
on Jun 27, 2017 at 9:56:36 am

I've been asked to create something at 768 x 1366 px which is fine until I come to render it via the Adobe Media Encoder. I'll admit my brain is a bit fuzzy when it comes to choosing the right render settings so I usually stick to the default H.264/ Match source- High bitrate and that produces an mp4 video with no issues.

However, for this project the resulting mp4 video is just a black/blank screen that plays out until the end. I tried changing the dimensions of my composition to 1920 1080 px and export to the Media Encoder, the video renders just fine. So there must be something in the settings that I'm missing for it work with the custom size.

Can someone point me in the right direction on this? Is it something I need to change in the composition settings or is it something in the render settings? Let me know if there are other details I need to give

Many thanks


Return to posts index

Walter Soyka
Re: Rendering a 768 x 1366px composition produces blank/black video
on Jun 27, 2017 at 2:12:55 pm

MPEG-4 works nicely for defined broadcast formats, but it's not a great choice for arbitrary formats. It sounds like you're working with a rotated ("portrait") 16:9 display, so you might need to rotate and render landscape 16:9, possibly at1366x768, for delivery. You should try to get in touch with the technicians managing the display for more information.

Walter Soyka
Designer & Mad Scientist at Keen Live [link]
Motion Graphics, Widescreen Events, Presentation Design, and Consulting
@keenlive [twitter]   |   RenderBreak [blog]   |   Profile [LinkedIn]


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]