FORUMS: list search recent posts

motion tile issue

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Martin Robbins
motion tile issue
on Jun 26, 2017 at 6:21:11 pm

Hopefully one of you people can help me out here.

I am using motion tile to create a continuous road as if a car is driving, the perspective is as if from the drivers view. The car needs to pull over to the side of the road, to do this I used time remapping for slowing down and two position keyframes to move sidewards.

All looks good in After Effects but when I try to export, the motion tile effect that gives the effect the car is moving, suddenly stops when I get to the timeremapping/position keyframes. I have tried various ways of pre-comping, swapping the position keyframes for motion tile - tile center keyframes,... but no luck.

Any suggestions?

I'm using CC 2017.2 on a mac pro, OS X Yosemite, processor 3ghz 8 core, memory 64gb, graphics AMD firepro d500.

Look forward to hearing from you.


Return to posts index

Dave LaRonde
Re: motion tile issue
on Jun 26, 2017 at 6:46:51 pm

You might have to do some prerendering.

You're asking a lot of AE to do Motion Tile PLUS Time Remapping PLUS animating position.
It may also be exacerbated by other footage in the comp, if any..

Dave LaRonde
Promotion Producer
KGAN (CBS) & KFXA (Fox) Cedar Rapids, IA


Return to posts index

Martin Robbins
Re: motion tile issue
on Jun 27, 2017 at 10:48:03 am

Hi Dave,

Thanks for your response, unfortunately that didn't work! Although I don't know the cause, the workaround was to shorten the motion tiled clip from 20 seconds to 4, then duplicate that 4 second clip and keep repeating it.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]