FORUMS: list search recent posts

Layers not rending in final output

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
kingsley asumadu
Layers not rending in final output
on Jun 25, 2017 at 12:45:51 am

Hi Guys,
I'm having problem with rendering my final output from after effects composition.
The problem is every layer renders and are visible in the preview window but when I do a final render for final output two of the layers are not visible. Both of the layers are pre composed and one of them is a 3D layer.
I have included three images to illustrate the problem.

Image 1 is before the project id rendered, image 2 is after the final output and the third image is the timeline with the two highlighted layers that do not render.

I appreciate every tip and thank you for your help in advance.

Thanks,
Kingsley.







Return to posts index

Dave LaRonde
Re: Layers not rending in final output
on Jun 25, 2017 at 7:24:15 pm

Check to make you didn't turn the missing layers inot guide layers. Guide layers don't render.

Dave LaRonde
Promotion Producer
KGAN (CBS) & KFXA (Fox) Cedar Rapids, IA


Return to posts index

kingsley asumadu
Re: Layers not rending in final output
on Jun 26, 2017 at 2:46:39 am

Thanks for the reply Dave,
I've double checked to make sure all the layers are not guide layers, what I have noticed about the none rendered layers is that one of them is a 3D and when I check it off it renders with no problem, the other layer has an outer glow effect (layer style effect) applied to it.
I think this may be the issue, no? If it is what could cause those effects not to render?
thanks,

kingsley.


Return to posts index


Dave LaRonde
Re: Layers not rending in final output
on Jun 26, 2017 at 2:36:40 pm
Last Edited By Dave LaRonde on Jun 26, 2017 at 4:58:45 pm

The 3D layer was probably the problem -- while you CAN render 3D and 2D layers together, it causes unanticipated interactions. You need experience mixing 3D and 2D to see how they interact. If you don't have that experience, it's unwise to mix them.

I for one prefer to avoid using layer styles if I have a good alternative. I think you could substitute the Drop Shadow effect for Outer Glow.
Really, I'm not kidding. Play with Drop shadow and I think you will see what I mean. Don't forget you can apply multiple instances of an effect on a layer.

Dave LaRonde
Promotion Producer
KGAN (CBS) & KFXA (Fox) Cedar Rapids, IA


Return to posts index

kingsley asumadu
Re: Layers not rending in final output
on Jun 26, 2017 at 11:14:13 pm

You right Dave, it's the mixture of 3D and 2D, I definitely need more experience mixing those.
I'm creating the Star wars end credits crawl, and I need that 3d feel of the texts crawling into space and disappearing.
Do you know other ways I could create that without the 3D layer?
I have sorve the layer style issue partly using your advice, I basically created a shape layer and applied the drop shadow and enhanced it a bit, worked perfectly.
Thanks.

Kingsley.


Return to posts index

Walter Soyka
Re: Layers not rending in final output
on Jun 26, 2017 at 2:33:14 pm

Perhaps your view is set to something other than Active Camera? If you are previewing a different view, know that what you preview will not render the same way. Rendering always uses the Active Camera.

Image:


Walter Soyka
Designer & Mad Scientist at Keen Live [link]
Motion Graphics, Widescreen Events, Presentation Design, and Consulting
@keenlive [twitter]   |   RenderBreak [blog]   |   Profile [LinkedIn]


Return to posts index


kingsley asumadu
Re: Layers not rending in final output
on Jun 26, 2017 at 11:25:57 pm

Thanks Walter,
Yeah I double checked to see if it was set to something other than 'Active Camera View' but it is actually on that setting.
I really don't how to rectify the issue, I'm lost for leads.
I was asking Walter if there was other way I could create the 'crawling text' in star wars end credits scene without using 3D layer, your input on that will be much appreciated.
Thanks,

Kingsley.


Return to posts index

Dave LaRonde
Re: Layers not rending in final output
on Jun 27, 2017 at 4:17:54 pm

I would prerender the 3D Star Wars-style crawl all by itself. When imported back into the project, use it just like any other 2D layer.

Dave LaRonde
Promotion Producer
KGAN (CBS) & KFXA (Fox) Cedar Rapids, IA


Return to posts index

Walter Soyka
Re: Layers not rending in final output
on Jun 27, 2017 at 7:40:44 pm

You should not have to pre-render anything to get this to work. Can you post either the AEP itself (without footage is fine) or a screenshot of your complete Ae UI, showing both the viewer and as much of the timeline as you can fit?

Walter Soyka
Designer & Mad Scientist at Keen Live [link]
Motion Graphics, Widescreen Events, Presentation Design, and Consulting
@keenlive [twitter]   |   RenderBreak [blog]   |   Profile [LinkedIn]


Return to posts index


kingsley asumadu
Re: Layers not rending in final output
on Jun 28, 2017 at 12:41:45 am

Sure thing Walter, I'm currently out and will that ASAP.
Thanks man.


Return to posts index

kingsley asumadu
Re: Layers not rending in final output
on Jun 28, 2017 at 6:20:12 pm

Hi Walter,
here a screenshot of the project.






ae_screenshot.jpeg


Return to posts index

kingsley asumadu
Re: Layers not rending in final output
on Jun 28, 2017 at 6:38:38 pm

Oh here is the AEP file.

11482_1starwars.aep.zip

Thanks.


Return to posts index


Walter Soyka
Re: Layers not rending in final output
on Jul 6, 2017 at 1:42:22 pm

Kingsley, sorry for the delay, but I finally took a look at your AEP file.

You have Depth of Field enabled for Camera 2. That means that there is a spot the camera is focused on; as you get further away from that point, 3D layers will blur. In your case here, the text was far enough away from the camera's plane of focus that it was blurring so much we could barely see it.

If you unlock your camera layer, select it, then hit the A key twice, quickly, it will reveal the Camera Options. You can either turn Depth of Field off, or you can adjust the parameters to be better suited for your scene.

FYI, the reason it shows in your preview but not in your render is that you have Fast Draft preview enabled (the little blue lightning bolt under the comp viewer). This preview mode disables some features like Depth of Field for preview in order to speed up interactions.

Walter Soyka
Designer & Mad Scientist at Keen Live [link]
Motion Graphics, Widescreen Events, Presentation Design, and Consulting
@keenlive [twitter]   |   RenderBreak [blog]   |   Profile [LinkedIn]


Return to posts index

kingsley asumadu
Re: Layers not rending in final output
on Jun 28, 2017 at 12:38:04 am

Thanks Dave,
This is brilliant idea, I'm currently out and can't wait to try this out, I'll post the outcome shortly.
Thanks a million.
Kingsley.


Return to posts index

kingsley asumadu
Re: Layers not rending in final output
on Jun 28, 2017 at 7:05:22 pm

Thanks Dave,
This is brilliant idea, it worked though i think I should work on the quality, the rendered quicklime is not crisp.
But thank you so much, now I know other ways to work in after effect.

Thanks,

Kingsley.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]