FORUMS: list search recent posts

Element 3D crashes After Effects when applying textures.

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Michal Wojtkowiak
Element 3D crashes After Effects when applying textures.
on Jun 13, 2017 at 6:27:11 pm

Hello.
I've been using E3D for quite some time now, and I had no problems with it, but today when I opened a project I'm working on currently, my AE crashed.
After some investigation I discovered it's a problem with textures. I thought it had something to do with importing them into E3D, but that's not the case.
So when I import a texture it works perfectly in the scene setup, but when I hit OK my AE crashes. I should also mention, that it also happens, when I uncheck "Draft textures". It doesn't happen with the E3D materials, so I tried to create custom one with this texture, but it still crashes.
I think it might have something to do with my graphics card drivers, because it started crashing after i updated them (I'm not entirely sure though).

I can include crash logs, if you'll tell me where to find them.

Info:
E3D version: 1.6
After Effects version: CS6
Graphics card: NVIDIA GeForce 660 Ti
Graphics card drivers version: 328.05

I really, really hope someone here will be able to help me, because currently most of my AE projects use Element 3D an I love using it.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]