FORUMS: list search recent posts

After Effects CC 2017 No Audio in Preview [SOLVED]

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Annabeth Jackson
After Effects CC 2017 No Audio in Preview [SOLVED]
on May 29, 2017 at 1:01:11 pm
Last Edited By Annabeth Jackson on May 29, 2017 at 1:46:06 pm

Hi,

So I'm relatively new to AE, and my main purpose of using this was syncing video to audio, like, gameplay montages or simple edits that couldn't be done by a software like, say, Camtasia.

Yesterday I opened up AE and did what I normally did. I saved and closed it. Now today, the audio seems to have disappeared. My speakers and the audio file is completely fine, everything works outside AE. But for some reason, it's not rendering audio in Preview.

Composition->Preview->Audio is checked.

I opened a new project and imported another audio file. It didn't play either.

It was working fine yesterday, but I've wasted 3 hours searching for the answer...

If anyone has any idea on solving this, or needs any information, please contact me. I need to fix this.

Thanks!

Machine Specs: Mac Mini Late 2014 Model i5/4GB RAM/500GB Space
Headset: Plantronics 85619-02 Blackwire USB Headsets
Software Adobe After Effects CC 2017.2

UPDATE: So I fixed this error by resetting my preferences. To do it:
launch the application and hold ctrl+alt+shift (WIN) or cmd+option+shift (MAC) while it's launching. Click OK when a confirmation window appears. For more depth, visit this

Then import your files after it launches and viola! It works!


Return to posts index

Dave LaRonde
Re: After Effects CC 2017 No Audio in Preview [SOLVED]
on May 29, 2017 at 1:50:31 pm

Rather than use AE for something so simple, it would be a LOT faster to use Premiere Pro. AE sounds like the wrong tool for the job.

Dave LaRonde
Promotion Producer
KGAN (CBS) & KFXA (Fox) Cedar Rapids, IA


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]