FORUMS: list search recent posts

Mettle Skybox V2 Compose odd behaviour.....

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Casey Dobie
Mettle Skybox V2 Compose odd behaviour.....
on May 25, 2017 at 11:04:54 pm

Hey everyone. Not sure if this is the right place but did notice a few other people asking for advice on the fantastic skybox software.

Been using composer for a few days and suddenly something very strange is happening. Any thought would be hugely appreciatoed.

I'm working in a 3d skybox composer comp. Everything works fine - I can add graphics - look around - as I would expect. I have a 2d comp as well where I have just masked the rig.

When in the Edit 1 2d comp and I click Open Output - nothing happens. If I manually go to the Output comp the mask is there and the rig is gone. Everything as it should be.

However - when in edit 2 (the 3d comp) I can see everything fine and I can look around, add graphics in 3d etc. But when I click Open Output nothing happens, and when I manually go to the Output comp - none of the 3D graphics are there.

Opening the Skybox Conversion comp reveals the 2 edit layers. Double clicking the Edit 1 comp takes me to the correct Edit 1 comp with the rig mask.

Double clicking the Edit 2 comp takes me to another comp called Skybox Conversion - which is empty.

Double clicking that takes me to another comp called Project Name (SkyBoxV2 Edit2) (3D) (combined) - which is empty.

Output comp resolution 4320 x 2160
Edit 1 (2D) resolution 4320 x 2160
Edit 2 (3D) resolution 1920 x 1080
(SkyBoxV2 Edit2) (3D) (combined) resolution - 4320 x 3240

This is worrying as there is a whole day of adding graphics that I can't render out.

Any thoughts. I'm on a tight deadline ☚ī¸đŸ˜đŸ¤”

Thanks

Casey


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]