FORUMS: list search recent posts

Installation problem

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Larry Watts
Installation problem
on May 23, 2017 at 2:40:49 pm

I had to update my licensing on an iMac that I upgrade th OS X to El Captitan. All my production premium software updated fine except After Effects. It told me that AE CS6 would not work with ElCapitan.

Does anyone have any insights into this?

THX

Larry



Return to posts index

Jeff Hinkle
Re: Installation problem
on May 23, 2017 at 4:26:35 pm

From the Adobe blog (https://blogs.adobe.com/creativecloud/after-effects-ready-for-mac-os-x-v10-11-el-capitan/):

Note that After Effects CS6 requires the 11.0.4 update to work on any version of Mac OS X from 10.9 forward because of an incompatibility between newer versions of Mac OS X and a GPU library used by After Effects.

---
It is easier to destroy than to create.
More fun, too.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]