FORUMS: list search recent posts

extremely sluggish scrubbing

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Bruce Gaber
extremely sluggish scrubbing
on May 22, 2017 at 6:24:22 pm

All of a sudden (as in I didn't change nuttin') scrubbing is extremely slow--a 2-3 sec delay to update after I move the CTI. I've restarted AE, rebooted the iMac (3.5 Ghz Intel Core i7, 24 GB RAM, GeForce GTX 780M, and 256 Gb SSD dedicated cache). Playback is OK, just scrubbing. Next stop is to uninstall and re-install.

Any suggestions? I do need to finish this project in time for a rehearsal tomorrow.

Many thanks

Bruce

Photographer / Motion Graphics Artist
Vision Rising

vimeo.com/BodhiBruce
visionrising.com

Dance Without Reason


Return to posts index

Dave LaRonde
Re: extremely sluggish scrubbing
on May 22, 2017 at 8:06:24 pm

I suspect footage recorded in a very processor-intensive codec. What happens if you transcode a clip to a good intermediate codec to try it?

Heck, it could be something shot on a phone in a variable frame rate for all we know right now.

Dave LaRonde
Promotion Producer
KGAN (CBS) & KFXA (Fox) Cedar Rapids, IA


Return to posts index

Wallace Adrian D'Alessio
Re: extremely sluggish scrubbing
on May 22, 2017 at 9:43:05 pm

In the latest update from last week?

I was experiencing that too, but my other problems made me think it was just the intense keyframe math load.
But my GTX 780 SC should have handled it.

Adrian D'Alessio aka; Fluxstringer

fluxstringer@gmail.com
http://www.facebook.com/FluxStringer
http://www.linkedin.com/in/fluxstreamcommunications

http://twitter.com/FluxStringer
http://mog.com/FluxMuse


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]