FORUMS: list search recent posts

After Effects Audio Slowing Down

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Andreas Beissel
After Effects Audio Slowing Down
on May 16, 2017 at 9:42:01 pm

Hey everyone,

So whenever I try to import a mp4 clip into after effects, the audio preview slows down, the speaker's voice becomes super deep and the video lags a little bit.

My .mp4 is 29.97 fps, and my audio is 48.000kHz

My preview settings match, as in they're set to 29.97 fps, and 48.000kHz. Composition settings also match.

I'm not sure what to try next, I would slog through it but I need to time text to the video, so fixing this would be ideal.

I got a warning message that I didn't have enough ram, could this be the problem?


Return to posts index

Dave LaRonde
Re: After Effects Audio Slowing Down
on May 16, 2017 at 10:30:50 pm

[Andreas Beissel] "I got a warning message that I didn't have enough ram, could this be the problem?"

It certainly could be! How much do you have?

Here's a trick that could help -- export an audio-only file of that mp4 as a wav or aiff file; no ac3's or mp3's. Use it instead of the video's audio track -- just turn that audio off.

It's also helpful to learn now to scrub audio in AE, and to use the audio-only preview.

Dave LaRonde
Promotion Producer
KGAN (CBS) & KFXA (Fox) Cedar Rapids, IA


Return to posts index

Andreas Beissel
Re: After Effects Audio Slowing Down
on May 19, 2017 at 4:43:47 pm

I only have 8GB of RAM, which I know is not a lot to work with, especially with AE. I tried using my original WAV file and same thing happened. I'll Try scrubbing and using audio-only preview too.


Return to posts index


Walter Soyka
Re: After Effects Audio Slowing Down
on May 17, 2017 at 1:55:38 pm

It sounds like Ae is trying to play your comp, but cannot render it fast enough to keep up with realtime playback. Open the preview panel and check the "Cache Before Playback" option. That will force Ae to render and cache the frames first, then play them back in realtime.

Note that you can have different settings for different shortcuts; I like to keep "Cache Before Playback" on the NumPad-0 key, like the old RAM preview used to be.

Walter Soyka
Designer & Mad Scientist at Keen Live [link]
Motion Graphics, Widescreen Events, Presentation Design, and Consulting
@keenlive [twitter]   |   RenderBreak [blog]   |   Profile [LinkedIn]


Return to posts index

Andreas Beissel
Re: After Effects Audio Slowing Down
on May 19, 2017 at 4:44:18 pm

Thank you! I'll try that!


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]