FORUMS: list search recent posts

Can't render because of Output Color Depth.

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Nathan Lee
Can't render because of Output Color Depth.
on May 9, 2017 at 3:36:47 pm

I recently upgraded to CC 2017 and now when I try and render a title (with an alpha channel or not) I get the following error:

"The selected values for the following properties are not supported with this exporter. Proceeding will render using the default values.
1. Output Color Depth"

I used to get the 'ol output color mismatch warning, I ignored it and everything worked fine. But with this warning, if I proceed, it renders the video without the alpha channel.

The strange thing is that I get this error with any codec I try with any combination of output color depth I have tried changing the project settings color depth from low to highest, as well as the output color setting, and I still get this warning. I get this warning even if I select one of the alpha channel presets that AE comes with. I googled this error and came up with literally zero results.



Return to posts index

Dave LaRonde
Re: Can't render because of Output Color Depth.
on May 9, 2017 at 4:18:55 pm

Check your project's bit depth at the very bottom of the project pane. It's probably set to 8 bits, and it needs to be either 16 or 32 bits. I'll guess it should be 16.

Dave LaRonde
Promotion Producer
KGAN (CBS) & KFXA (Fox) Cedar Rapids, IA


Return to posts index

Nathan Lee
Re: Can't render because of Output Color Depth.
on May 10, 2017 at 2:17:27 pm

I've tried it at 8, 16 and 32, and I get the same error every time.

Nathan


Return to posts index


Walter Soyka
Re: Can't render because of Output Color Depth.
on May 10, 2017 at 9:53:06 am

I haven't seen that error before, either. Can you post a screenshot of your output module settings? Have you tried resetting preferences?

Walter Soyka
Designer & Mad Scientist at Keen Live [link]
Motion Graphics, Widescreen Events, Presentation Design, and Consulting
@keenlive [twitter]   |   RenderBreak [blog]   |   Profile [LinkedIn]


Return to posts index

Nathan Lee
Re: Can't render because of Output Color Depth.
on May 10, 2017 at 2:30:32 pm

Problem solved by trashing the preferences. Such a simple fix, I should have tried it earlier.

For the record, it was happening with all of the preset and custom output module settings.

For those in the same boat, to trash the preferences you press Ctrl+Alt+Shift (Windows) or Command+Option+Shift (Mac OS) when you click on the application to launch it. It will then ask you if you want to trash the preferences.

That's it.

Nathan


Return to posts index

Craig Mederios
Re: Can't render because of Output Color Depth.
on May 10, 2017 at 9:42:42 pm

Hi Nathan, I specifically created an account here to tell you thank you. Had the same issue and trashing the prefs on start-up seemed to do the trick.
A couple things to note, in my case anyway:
1. Deleting my prefs also deleted my saved workspace layouts, not the biggest deal, but something to note.
2. I had to delete old (finished) renders in the queue before the error finally went away, so perhaps try this first before trashing prefs (see aforementioned losing of saved workspaces.)

Hope that helps anyone else having this apparently brand-new issue, and thanks again Nathan.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]