FORUMS: list search recent posts

Pixelation when scrubbing

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Bruce Gaber
Pixelation when scrubbing
on Mar 30, 2017 at 8:00:06 pm

Well this is new. I just updated to AE 14.1.0.57 after doing clean uninstall and now whenever I scrub a comp the image pixelates. When I pause the image fills in. Just emptied my disk cache. Checked that the problem does not resolve as I change image size, and is not dependent on media source. Any ideas what's going on. Have I made a simple set-up error after clearing my preference? Or should I have really listened to Walter and never ever updated? Oh well it's done know.

Many thanks

Bruce

Photographer / Motion Graphics Artist
Vision Rising

vimeo.com/BodhiBruce
visionrising.com

Dance Without Reason


Return to posts index

Walter Soyka
Re: Pixelation when scrubbing
on Mar 30, 2017 at 9:01:31 pm

Dave is the never-ever-update guy, not me! I find the cutting edge quite comfortable.

Underneath the comp viewer panel is a lighting bolt icon (Fast Previews). Click that, then toggle from the default Adaptive Resolution to Off (Final Quality).

Walter Soyka
Designer & Mad Scientist at Keen Live [link]
Motion Graphics, Widescreen Events, Presentation Design, and Consulting
@keenlive [twitter]   |   RenderBreak [blog]   |   Profile [LinkedIn]


Return to posts index

Bruce Gaber
Re: Pixelation when scrubbing
on Mar 30, 2017 at 10:58:22 pm

Thanks Walter. That did the trick. And please pardon my confusion, yes I've got it straight now.

Bruce

Photographer / Motion Graphics Artist
Vision Rising

vimeo.com/BodhiBruce
visionrising.com

Dance Without Reason


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]