FORUMS: list search recent posts

NEC Monitor Color Issue with After Effects

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Kevin Camin
NEC Monitor Color Issue with After Effects
on Mar 29, 2017 at 10:18:40 pm

When I work inside of After Effects on my NEC monitor, all the colors are more saturated than my ProRes renders viewed on the same monitor. If I bring the AE application to my laptop window, the side by side comparison of my exported Quicktime and the After Effects composition match.

Both my laptop and NEC monitor are color calibrated. I don't understand why the Quicktime ProRes export looks any different than what it looks like in the After Effects project on the same monitor.

Best regards,

Kevin Camin


Return to posts index

Walter Soyka
Re: NEC Monitor Color Issue with After Effects
on Mar 29, 2017 at 10:22:31 pm

If your monitor is wide-gamut, you need to profile the monitor and use a color-managed workflow in After Effects (i.e., unless you know otherwise, set the working space to sRGB or Rec. 709).

Walter Soyka
Designer & Mad Scientist at Keen Live [link]
Motion Graphics, Widescreen Events, Presentation Design, and Consulting
@keenlive [twitter]   |   RenderBreak [blog]   |   Profile [LinkedIn]


Return to posts index

Kevin Camin
Re: NEC Monitor Color Issue with After Effects
on Mar 30, 2017 at 4:02:41 pm

Thanks for the reply, Walter.

The wide gamut NEC has been profiled with a colorimeter, and I am working in an sRGB color managed workflow within After Effects...so I am puzzled.

Best regards,

Kevin Camin


Return to posts index


Walter Soyka
Re: NEC Monitor Color Issue with After Effects
on Mar 30, 2017 at 4:18:41 pm

Make sure "View > Use display color management" is enabled.

Walter Soyka
Designer & Mad Scientist at Keen Live [link]
Motion Graphics, Widescreen Events, Presentation Design, and Consulting
@keenlive [twitter]   |   RenderBreak [blog]   |   Profile [LinkedIn]


Return to posts index

Kevin Camin
Re: NEC Monitor Color Issue with After Effects
on Mar 30, 2017 at 9:32:57 pm

Thanks, Walter.

I think I figured out what it is: My exported videos are have a Rec.709 profile attached to them, BUT I'm working in sRGB and when I'm rendering, the Output Module is set to sRGB as well. Any idea why this is happening?

I'm thinking it's being interpreted as Rec.709 but still has sRGB values, and that's why there is a color shift/washed out look.

Best regards,

Kevin Camin


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]