FORUMS: list search recent posts

CC Mercury Not Keyframing

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Alex Kuzelicki
CC Mercury Not Keyframing
on Mar 23, 2017 at 10:56:09 am

Hi,

Wonder if anyone could help with this problem:

I'm using CC Mercury to create a 'wall of water' type effect (by applying the effect on top of a Duplicate of the original footage).

It works great but I'd like to move the water wall with the camera movement of the shots I'm putting it into. It doesn't need to move perfectly, just a rough approximation as the work is for a rough previz on a film - so I am trying to track it by eye by key framing the 'Producer' property in the effect.

Without keyframes I can move the water wall wherever I want in the shot, but as soon as I click the Stopwatch and try to keyframe it to move... it does nothing. I've since found this true of most a bunch of the other properties too, like the Radius X and Y and Resistance, etc. So weird.

I can't keyframe the Transform properties of the layer itself because then the water wall/CC Mercury effect no longer matches with the original footage - which is important. Same problem parenting it to a Track layer of the camera movement. The only way to have the water wall matched to the footage underneath is to move it with the Producer property.

And I've tried pick whipping the Producer to the Position property of a Null and key framing that... but that didn't work either. It just doesn't seem to like keyframes! It just does nothing. But... turn keyframes off and you can move it wherever you want again. I'm stumped?

Anyone have any solutions?

Cheers,

ALEX


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]