FORUMS: list search recent posts

Strange import

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Stephen Smith
Strange import
on Mar 3, 2017 at 11:29:53 pm

When I import an illustrator file into after effects it treats each layer like an image sequence. My other illustrator files come in just fine and I'm not sure why this one did this. See this image:


Any idea on how to get the layers to import normal?

Stephen Smith

Utah Video Productions

Check out my Vimeo page


Return to posts index

Dave LaRonde
Re: Strange import
on Mar 3, 2017 at 11:55:35 pm

AE CC 2017? I'm pretty sure that one of that version's "non-bugs", i.e. there's nothing wrong with the code, but your particular configuration of hardware & OS weren't addressed quite as well as it might have been -- hence a "non-bug". The infuriating thing is they can manifest themselves some time after the application's been running just fine.

I'm in no position to offer diagnostic advice -- thankfully, the Home Office hasn't okayed that version for use yet -- other than suggesting you check for any updates, which may contain non-bug fixes.

Dave LaRonde
Promotion Producer
KGAN (CBS) & KFXA (Fox) Cedar Rapids, IA


Return to posts index

Stephen Smith
Re: Strange import
on Mar 4, 2017 at 12:05:56 am

I'm on the latest version of Creative Cloud.

Stephen Smith

Utah Video Productions

Check out my Vimeo page


Return to posts index


Stephen Smith
Re: Strange import
on Mar 4, 2017 at 12:15:27 am

Your right. This has to be a bug. I have spent the last 30 minutes trying different combinations to import the file such as messing with the "import kind" and "dimensions". The whole time I have been right clicking on my bin and selecting Import in the drop-down menu. Once I just dragged the illustrator file into the bin it then worked. Problem solved for today...but what happens when I back up the files and need to reconnect? Hopefully, I won't have to cross that bridge.

Stephen Smith

Utah Video Productions

Check out my Vimeo page


Return to posts index

Walter Soyka
Re: Strange import
on Mar 4, 2017 at 3:37:42 am

You're on a Mac, right, Stephen? Click the Options button on the file import dialog, then uncheck Illustrator sequence.

Walter Soyka
Designer & Mad Scientist at Keen Live [link]
Motion Graphics, Widescreen Events, Presentation Design, and Consulting
@keenlive [twitter]   |   RenderBreak [blog]   |   Profile [LinkedIn]


Return to posts index

Stephen Smith
Re: Strange import
on Mar 6, 2017 at 2:47:51 pm

Cool, thanks!

Stephen Smith

Utah Video Productions

Check out my Vimeo page


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]