FORUMS: list search recent posts

nothing in graph editor

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
katya dunn
nothing in graph editor
on Feb 1, 2017 at 12:55:58 am

Hi-

I teach after effects and we are on the latest version of after effects on new Macs. For some of the students when we open the graph editor there is nothing there. I am thinking (hoping) there is some simple fix/button for this I'm missing but any thoughts on this would be appreciated. -and by nothing I mean no speed or value graph at all.

thanks


Return to posts index

Tero Ahlfors
Re: nothing in graph editor
on Feb 1, 2017 at 5:11:59 am

You need to select some keyframes to have them show up in the graph editor.


Return to posts index

katya dunn
Re: nothing in graph editor
on Feb 1, 2017 at 3:40:41 pm

Thanks, I am aware of that.
I generally highlight the value that is keyframed (i.e. position) which highlights all of the keyframes but nothing happens.


Return to posts index


Dave LaRonde
Re: nothing in graph editor
on Feb 1, 2017 at 5:18:35 pm
Last Edited By Dave LaRonde on Feb 1, 2017 at 5:22:52 pm

[katya dunn] "...we are on the latest version of after effects on new Macs. "

Are you sure about that? There have been a couple of bug fixes to AE CC 2017... and to the OS, I suspect. Your IT person should double-check. An update MIGHT solve the problem -- but no guarantees on that!

Using the most up-to-date versions of Adobe software makes you an unknowing member of the Adobe Unpaid Beta Tester Program. Beta testing at Adobe prior to release has gone from okay to absolutely abysmal over the last few versions.

Personally, if you CAN teach the class in AE CC 2014, I'd use that instead. You stand the best chance of having pretty-current software that actually WORKS.

Dave LaRonde
Promotion Producer
KGAN (CBS) & KFXA (Fox) Cedar Rapids, IA


Return to posts index

katya dunn
Re: nothing in graph editor
on Feb 1, 2017 at 9:56:51 pm

Thanks for the suggestion Dave -I appreciate it.
I'll look into that!


Return to posts index

Darby Edelen
Re: nothing in graph editor
on Feb 1, 2017 at 10:24:42 pm

The only thing that comes to mind is to check the small eyeball menu below the graph editor and make sure that they've selected the correct properties to show in the graph editor view.

I believe the default setting is to have "Show Selected Properties" and "Show Graph Editor Set" enabled. If only "Show Graph Editor Set" is enabled (or none are enabled) then it's quite possible that nothing will show up in the Graph Editor since properties have to be manually flagged to show up in the Graph Editor Set.

You might also try clicking the "Fit All Graphs to View" button if the above still doesn't show any graph curves.

Darby Edelen


Return to posts index


katya dunn
Re: nothing in graph editor
on Feb 2, 2017 at 9:06:44 pm

Hi Darby-

Thank you! I think that was it actually. The eye icon was checked ON but we didn't see it but toggling it off and on seemed to restore it...so it could be just a bit buggy but at least now working.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]