FORUMS: list search recent posts

PROBLEM: Saber Objects are getting clipped in 3D Space!

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
David Lewis
PROBLEM: Saber Objects are getting clipped in 3D Space!
on Jan 4, 2017 at 7:33:35 am

Good day Creative Cow Community!

Here's a challenge, or a bore, for the best of you!

I'm helping a family friend with an advertisement for his startup company. The project involves the use of the Saber Plug-in to form bands of light with circular masks for 3D animation. However, when I convert the Saber Bands into 3D layers and adjust them in Z-space, part of SOME layers become "clipped." In the event that I am using "clipped" inappropriately, I'll define the way I am using it here. When I say "clipped," I mean that the bounding box of my object, which is typically invisible, becomes sharpened to the point that it is visible. Just in case I've explained myself poorly, I've included some screenshots along with this post to help illustrate the problem. Hopefully one of you out there can give me some insight into this mess.

Fingers crossed!

If you need any additional information, let me know, mates!

Thanks in advance!

Dave.

P.S. I know some of you out there will think that the use of saber here is excessive, but I am unaware of another way to achieve the same look that my family friend desires. If you have any ideas, let me know 😉











Return to posts index

Dave LaRonde
Re: PROBLEM: Saber Objects are getting clipped in 3D Space!
on Jan 4, 2017 at 5:05:25 pm

[David Lewis] "...I am unaware of another way to achieve the same look that my family friend desires..."

How 'bout this:
Make circle shape layers, stroke only. You can then make the arcs in the screen shot.
Dupicate the shape layers, blur them, and turn on the Add bklend mode.

You accomplish the same thing without a third-party plugin.

Dave LaRonde
Promotion Producer
KGAN (CBS) & KFXA (Fox) Cedar Rapids, IA


Return to posts index

Blaise Douros
Re: PROBLEM: Saber Objects are getting clipped in 3D Space!
on Jan 4, 2017 at 7:32:17 pm

Basically, what's happening is that you've drawn the circular mask too close to the edges of the pre-comp that the Saber plugin is applied to, and the glow is overlapping the edge of the layer.

You can do one of two things: shrink the masks so they are farther from the edge of the comp, or increase the pixel count of the comp (while leaving the mask the same size) so that the glow will not be clipped short by the edge of the comp.

Dave LaRonde, while it might be easy to make a circular Shape layer as you've described, it's not as easy to accomplish many of the very handy effects that the free (and VERY useful) Saber plugin can accomplish. If OP Dave Lewis wanted to add more visual complexity or additional effects that Saber can easily accomplish, I think the Shape layer method would add unnecessarily to that process rather than simplifying.


Return to posts index


David Lewis
Re: PROBLEM: Saber Objects are getting clipped in 3D Space!
on Jan 25, 2017 at 2:32:38 am

Good day, mates!

Hope you're all fairing well! Just wanted to say I’m thankful for the advice you both gave me a few weeks ago, and that I’m sorry I never responded to your helpful posts. Unfortunately, my family friend and I had a bit of a problem with compensation shortly after I posted the clipping issue, so I haven't worked on the project since. But that’s all cleared up now.

As of today, I’ve returned to the project and wanted to try applying Blaise's suggestion first, but the clipping issue still stubbornly persists.

This is what I tried:

1. Made circle mask of saber layer smaller.
2. Pre-composed saber layer.
3. Set pre-composed saber layer to 3D.
4. //Problem persists\
5. Created a circular mask on pre-composed saber layer and feathered it.
6. //Problem persists\

Am I doing it wrong…? ☹

Kind regards,

Dave.

P.S. Thanks again, mates!!!


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]