FORUMS: list search recent posts

Missing frames at end of AE sequence

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Corrie Parks
Missing frames at end of AE sequence
on Dec 17, 2016 at 1:41:40 am

There is a weird thing happening with importing a frame sequence into AE. The last few seconds of a sequence look like they import but appear as a frozen or black frame during playback.

I've made a screen capture describing the problem here:

I have checked the image sequence numbers, there are no gaps, plus in the project window it appears the number sequence goes from beginning to end.

The sequence was exported from Lightroom at 7360x4912 and put into a 4K composition in AE. I tried importing a 1920x1080 proxy of the same sequence and it stalled at the same spot.

Both the full res sequence and the proxy import fully into Premiere. I can import the Premiere project and the footage seems to show up (though I have only tested this with the proxy)
Cleared and cleaned the AE cache with no effect.

Working on Windows 10.
Plenty of HD space

Any suggestions on what to try next would be welcome. I'm baffled. Thanks!

Return to posts index

Corrie Parks
Re: Missing frames at end of AE sequence
on Dec 17, 2016 at 2:01:42 am

Should have checked the adobe AE help forums first. Apparently others have encountered this and it's a bug with the new JPEGImporter.

For anyone needing a work around until the bug is fixed, this worked for me

Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2019 All Rights Reserved