FORUMS: list search recent posts

Dynamic link not working "Adobe After effects must be installed to import this file"

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Yousef Hasan
Dynamic link not working "Adobe After effects must be installed to import this file"
on Nov 30, 2016 at 9:58:40 pm

As the thread title suggests, I cannot replace compositions from premiere pro to after effects anymore, this was not the case with 2015.3 version. I do have a previous version of premiere pro installed but not after effects (I did, then I uninstalled and reinstalled after effects 2017)

What could be the culprit as to why adobe is not detecting both programs installed? Do I have to completely uninstall both programs and remove all their files and try again or am I missing something? I do videos quite a bit and the task of installing/uninstalling the two programs and plug ins will cost me valuable time. Any help? Couldn't find anything using search engines anywhere about this issue.


Also, no error code, just that message.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2019 CreativeCOW.net All Rights Reserved
[TOP]