FORUMS: list search recent posts

Problem with Percentage Slider

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Megan Robinson
Problem with Percentage Slider
on Sep 7, 2016 at 3:41:00 pm

Hi,

I have been searching around trying to resolve my issue but I seem to be hitting a wall. I am not well versed in expressions with After Effects. I am currently using a pre-built template. One of the effects in the template has pie graphs showing the numbers animating as the graphs fill. Everything works fine except I have a percentage that needs to be set at 100%. The 100 is overlapping the % sign. I need the % symbol to move so it's not overlapping the text. Does anyone know how I could adjust this? I've included an image to show what it is doing specifically. Thank you for the help!



Return to posts index

Walter Soyka
Re: Problem with Percentage Slider
on Sep 7, 2016 at 5:52:23 pm

You can either manually move the percentage sign (I assume from your screenshots above that it's a separate layer), or you can remove that % text layer entirely, then add the percentage sign back on in the expression that generates the number. If you copy and paste the expression that calculates the number, I can show you how to do the latter.

Walter Soyka
Designer & Mad Scientist at Keen Live [link]
Motion Graphics, Widescreen Events, Presentation Design, and Consulting
@keenlive [twitter]   |   RenderBreak [blog]   |   Profile [LinkedIn]


Return to posts index

Megan Robinson
Re: Problem with Percentage Slider
on Sep 7, 2016 at 6:00:39 pm

Thank you for helping. Sadly there isn't a text layer for the % symbol. I will attach a screenshot of everything that's in the timeline for this comp. I can't for the life of me figure out how to adjust anything other than the values.



Return to posts index


Walter Soyka
Re: Problem with Percentage Slider
on Sep 7, 2016 at 7:04:55 pm

A screenshot of your entire UI is usually more helpful than just a cropped-down screenshot of a portion of the screen.

I think this comp has shy layers:
https://helpx.adobe.com/after-effects/using/layers.html#show_and_hide_layer...

Walter Soyka
Designer & Mad Scientist at Keen Live [link]
Motion Graphics, Widescreen Events, Presentation Design, and Consulting
@keenlive [twitter]   |   RenderBreak [blog]   |   Profile [LinkedIn]


Return to posts index

Megan Robinson
Re: Problem with Percentage Slider
on Sep 7, 2016 at 7:09:02 pm

That was it! I completely forgot about shy layers. I think I can fix it now. :) Thank you so much for all your help.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]