FORUMS: list search recent posts

Time Reverse layer with time remap not showing

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Miguel de Mendoza
Time Reverse layer with time remap not showing
on Sep 5, 2016 at 10:35:12 am

Hi, I have a master comp with some layers that have a Time reversed and time remap on it. Those layers have some effects: tint, levels and drop shadow. I use this master comp to generate, via script, diferent comps based on it. My problem is that sometimes, those generated comps don't show the time reversed layers till the first time remap keyframe, the layers are there, but they are not showing in the viewer neither when I render. I tryed to change collapse transformations and frame blending and sometimes they show correct.


Return to posts index

Roei Tzoref
Re: Time Reverse layer with time remap not showing
on Sep 5, 2016 at 11:29:37 am

I find it hard to visualize what you are dealing with or your setup. screenshots of your Composition and Timeline would be helpful. try to narrow your problem down to simple setup so we can figure out what is wrong exactly. a quick guess - if you use time remapping on a precomp - make sure you trimmed the workarea of the precomp to the beginning and the end of the animation, otherwise you could be viewing a frame that has no layers in it yet.


Return to posts index

Dave LaRonde
Re: Time Reverse layer with time remap not showing
on Sep 5, 2016 at 4:22:36 pm

I don't understand why you're doing this, either.

But to answer your question, I think you may have a time remapping keyframe at the very end of the video layer. If that's true, there is no video to see at the very end of the layer. Just back up one frame, set a new keyframe, and delete the previous ending keyframe. See if that helps.

Dave LaRonde
Promotion Producer
KGAN (CBS) & KFXA (Fox) Cedar Rapids, IA


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]