FORUMS: list search recent posts

AE won't import swf files from Animate (unless they're on the desktop!)

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Tony Mines
AE won't import swf files from Animate (unless they're on the desktop!)
on Jul 4, 2016 at 7:18:22 pm

Hi,
I'm using a workflow that relies heavily on importing .swf files into AE. It's a workflow I use often and has been a cornerstone of my professional practice for over a decade.

Presently, I cannot import any .swf files generated by Adobe Animate. When I try I get an error message ...unsupported file type ... (18 :: 1)

I have tried creating new simple test files, exporting of multiple formats, generating files on different machines, even exporting from an older version of CC 2015.

AE will not open/read the files. Unless (plot twist) they are located directly on the desktop. Under this circumstance only I can import the swf files with no problem. But this is not useful because I need to generate a high number of file assets in hierarchical folders for the project to proceed. Even placing them in folders on the desktop won't work.

I can still import old legacy swf files made in CS4. But I no longer have CS4, this is just something I managed to test by importing random archival files.

All my CC is up do date and records no other errors, and I have already tried multiple reinstalls and cleaners etc. CC seems to be in good health in all regards except this one (for me) essential problem, that I cannot import new files between two new and updated programs.

Any suggestions? Particularly in reference to why the files would only open from the desktop? Or more to the point why they read as "unsupported" in any other location?

Please don't tell me to export some bitmap format or other, it isn't useful for what I'm doing.


Return to posts index

Tony Mines
Re: AE won't import swf files from Animate (unless they're on the desktop!)
on Jul 4, 2016 at 9:02:29 pm

I've since installed Flash CS6 from the CC legacy install options and tried exporting files from both Flash CS6 and Animate CC. Neither can be opened and both read as an "unsupported file type"

The error reads (86 :: 1) whereas previous I'm sure it read (18 ::1) but still appears to be the same error message and error otherwise.

I have tried every method of exporting, the only consistent variable is that the files have been exported on my machine, and that anything can be imported if located on the desktop (not an option for how I'm working).

What kind of problem could it be, that changes depending on a files location, but that (for instance) Limited Access Repair tool finds no errors?


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2019 CreativeCOW.net All Rights Reserved
[TOP]