FORUMS: list search recent posts

Hyperdeck Shuttle corrupted files

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Matt Cloak
Hyperdeck Shuttle corrupted files
on Apr 1, 2013 at 11:37:08 pm

Every once in a while when I go to open the Quicktime movie (on a SSD) generated by the my Hyperlink Shuttle 2, I get a "Error 2002: Bad public movie atom." Any ideas what's going on and can I get fix the corrupted file to get it to open?



Return to posts index

Thorsten Reimer
Re: Hyperdeck Shuttle corrupted files
on Apr 16, 2013 at 11:15:25 am

hi, just want to chime in that we have similar problems with the Hyperdeck Studio. the recorded files play back fine in the hyperdeck but won't play properly in QT player or BMD Mediaexpress or any other player / NLE we were able to test it with... still no solution!


Return to posts index

Brian Zekoff
Re: Hyperdeck Shuttle corrupted files
on Oct 21, 2013 at 10:24:57 pm

FOUND A SOLUTION!
Not sure if y'all are still having problems but figured I would post the solution I found. I was trying to open ProRes files from a Hyperdeck on a windows quicktime and premiere and got the same error. After spending a couple hours on the phone with both BlackMagic and Apple, it was suggested to try downgrading windows QT. So I did and it works completely fine now for both QT and Adobe.

So you will need to downgrade your windows quicktime from the current 7.7.4 to 7.6.9.


Return to posts index


Nick G Kokkinos
Re: Hyperdeck Shuttle corrupted files
on Mar 23, 2016 at 4:55:25 pm

i have the same problem. it won't playback from shuttle either. did you downgrade to QT 7.6.9 and then reinstalled BMD software as well? did this fix the corrupt files or just prevented this from happening again?


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]