FORUMS: list search recent posts

Back at the Cow, and a strange keyboard problem in After Effects

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Eric Steinberg
Back at the Cow, and a strange keyboard problem in After Effects
on Apr 6, 2015 at 10:42:22 am


After a few years working with other things than motion graphics and hands-on video production, I've returned to what I love. I've bought a powerful Windows laptop and joined Adobe CC. The last version of AE I worked with on a regular basis was 4.1, so as you can imagine, AE has evolved quite a bit since then. I was pretty active here on the Cow before, and I remember this community as being the best place to get answers (and contributing to others), so I'm going to start off with a strange issue I have encountered on my new setup:

I live in Norway, and I bought a laptop with a Norwegian keyboard with a numeric keypad. I have worked with Norwegian keyboards in the past, and although it's not perfect for AE work, I was able to select English (USA) as the keyboard layout and figure out where my favorite shortcuts were. For instance, a Norwegian keyboard doesn't have the brackets symbols, which is used in AE. My problem now is with the HOME and END keys when working in the timeline or using the text tool.. I have two choices on my keyboard for HOME and END:

1. Use the Fn modifier key, and press one of two keys labeled "PgUp/Home" and "PgDn/End". This does work in AE, but it's less than ideal to use the Fn key.. epecially since there are other shortcuts in AE where other modifying keys are used in combo with HOME and END.

2. Turn Num-Lk off, and use the 7 and the 1 on the numeric keypad. (In addition to being labeled 7 and 1, they are also labeled HOME and END). These keys would be my choice to use, but they don't work in the timeline or with the text tool. The strange thing is that they work if I write text in AE when renaming a layer, AND they work in all other programs, including Premiere Pro!! HOME and END is frequently used in Premiere Pro also, so the first thing I did when I discovered the problem, was try it there. No problem. It seems like these keys work everywhere EXCEPT in AE. (The fact that they work when renaming a layer in AE leads me to believe that this operation is somehow done "outside" of the actual AE environment.)

This is very frustrating, and I've talked to my vendor and posted a question on Adobe's site, but nobody so far has any idea why this is happening. I've tried both Norwegian and English keyboard selection, and both Num-Lk on and off. Nothing seems to work. Yes, I could buy an external English keyboard, but that would often be cumbersome for me - I want to be mobile and I have limited deskspace as it is.

Does anyone have any idea what this could be, or what I might try to fix this weird problem? Any suggestions would be highly appreciated!

Kind regards,

Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 All Rights Reserved