FORUMS: list search recent posts

Stuttering frames, not fully rendering(?)

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Kenny Scott
Stuttering frames, not fully rendering(?)
on Jan 30, 2014 at 7:50:35 am

Hi Guys,

Go a little 8-10 second intro sequence I've been working on...when my main text/logo is revealed, I've placed particles coming off the letters as they're revealed but for some reason the playback stutters and when I render my finished intro, it doesn't play smoothly and I still see the stutter happening in these particles...it's not anything to do with the setting for the particles because if I change the timing of the particles slightly, the playback stutters but in a different place each time I make a slight change...I hoped when I fully rendered the video and exported it After Effects would pick up each frame as it's supposed to be but nope :( Any ideas, folks?


Return to posts index

stuart smith
Re: Stuttering frames, not fully rendering(?)
on Jan 30, 2014 at 10:20:22 am

Yep.. You have no idea what you are doing !!


Return to posts index

Kenny Scott
Re: Stuttering frames, not fully rendering(?)
on Jan 30, 2014 at 10:34:22 am

Yeh, thanks for that MATE!

Very constructive. Now go shout at learner drivers.


Return to posts index


John Cuevas
Re: Stuttering frames, not fully rendering(?)
on Jan 30, 2014 at 1:24:48 pm

What do you mean when you playback it stutters, how are you playing it back?

Johnny Cuevas, Editor
Thinkck.com

"I have not failed 700 times. I have succeeded in proving that those 700 ways will not work. When I have eliminated the ways that will not work, I will find the way that will work."
---THOMAS EDISON on inventing the light bulb.


Return to posts index

Gary Milligan
Re: Stuttering frames, not fully rendering(?)
on Jan 30, 2014 at 4:54:47 pm

[John Cuevas] "What do you mean when you playback it stutters, how are you playing it back?"

To add to John's question - what codec are you rendering to? Have you tried rendering to different codecs?

Gary


Return to posts index

Dave LaRonde
Re: Stuttering frames, not fully rendering(?)
on Jan 30, 2014 at 10:31:02 pm

It sounds like the situation you describe might be due to the issues you'll read about here:
http://forums.adobe.com/thread/684381?tstart=0

Dave LaRonde
Promotion Producer
KGAN (CBS) & KFXA (Fox) Cedar Rapids, IA


Return to posts index


Kenny Scott
Re: Stuttering frames, not fully rendering(?)
on Jun 18, 2014 at 3:01:17 pm

It's still happening and this makes no sense. Thanks for that little link explaining things but it went totally over my head. Admitedly, I don't know what I'm doing with After Effects but could someone please just tell me how to fix this issue, please?


Return to posts index

Dave LaRonde
Re: Stuttering frames, not fully rendering(?)
on Jun 18, 2014 at 8:17:52 pm

[Kenny Scott] "...could someone please just tell me how to fix this issue, please?"

Sorry, but we can't. Here's the information we're missing to make even a preliminary diagnosis:
  • Your machine's PRECISE OS version, right down to the last decimal point
  • Your PRECISE version of AE, right down to the last decimal point
  • Your Hardware: processors, amount of RAM, any third-party cards
  • The media container, codec, frame rate and H&V resolution of the footage in the comp
  • What kind of still footage is in the comp?
  • Your comp settings
  • How your measure your AE experience: in years, months or days

Expect further clarifying questions before we get to the bottom of this

Dave LaRonde
Promotion Producer
KGAN (CBS) & KFXA (Fox) Cedar Rapids, IA


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]