FORUMS: list search recent posts

Strange anomaly when rendering, not able to replicate in .aep or ram preview

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Lauraine Griffiths
Strange anomaly when rendering, not able to replicate in .aep or ram preview
on Aug 17, 2013 at 2:04:46 pm

Hi all,

I hope someone can help, because this is driving me crazy.

When I render out, especially using Media Encoder, it seems to introduce a weird anomaly at one specific point in the video (it did it in more places before, but they seem to have gone...). The point in the video is where one layer turns off and another one turns on. I have checked the aep file and it look fine. Also when I do a short test render from within AE, ram preview or scrub frame by frame - I cannot replicate the error.

The file has been rendering fine up until now and I can't see what I could have done to break it - although I did start messing with motion blur and 3D layer & composition switches... However I have since turned them all off, and on, and off, and on various different arrangements. Nothing seems to work.

Lastly having turned them all off throughout and NOT getting the error, I turned the motion blur layer switch on for the 2 nested comps, plus the switch for the parent comp - saved the file as a copy, opened it in ME checked for the error and bingo, no error. Because I had tried so many times, the file version number was long and I wanted a simple round number for my final version, so without changing the open aep, I saved it out again using a new version number. This time when I checked it in ME, the error's back!! :( Why did I not just render it out when it looked ok??

Could this be some sort of caching issue (have rebooted since this started)? Or something else I could have missed - I am new to AE, so very possible.

I've borrowed a friend's Macbook Pro, which has to go back on Monday, so any help to sort this out would be very much appreciated.



Return to posts index

Lauraine Griffiths
Re: Strange anomaly when rendering, not able to replicate in .aep or ram preview
on Aug 17, 2013 at 8:53:42 pm

I think I've sorted it, so posting this in case anyone has anything to add or is going mental facing the same problem...

I had tried cleaning the media cache database in ME several times, but still got the error. Even when I couldn't see the error in the settings preview window in ME, it was still there in the output. Likewise when rendering directly from AE.

In the end I shut everything down, rebooted, cleared the media cache database via the preferences in ME, closed it. Opened AE (no project open), emptied the disk cache' and cleaned database & cache, again from preferences. Opened ME (cleaned media db, just for luck) added the file to be rendered, applied presets in the normal way and rendered without moving the current-time indicator in the settings preview window.

Guess what?! It worked - yaay! I'm not sure I dare try rendering it again to see if this is a permanent fix - after 1.5 days on the same problem, I'm just happy to have a file I can use :)

Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 All Rights Reserved