FORUMS: list search recent posts

After Effects losing references to proxies - known bug?

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Eric Chard
After Effects losing references to proxies - known bug?
on Jun 25, 2013 at 6:27:15 pm

I've repeatedly created and assigned proxies in an AE CS6 project, and upon reload the proxies are not assigned to their footage items.

Is this a known bug?

(I've found several design flaws and at least one bug in the proxy system: not their finest hour IMO.)

++++++++++++++++
"Putting the HARM in 'harmonica' since 2005."
++++++++++++++++


Return to posts index

Todd Kopriva
Re: After Effects losing references to proxies - known bug?
on Jun 25, 2013 at 7:12:39 pm

Any time that you think that you have encountered a bug, choose Help > Send Feedback (which takes you here) and submit a bug report. That is a much more effective way to let us know about problems than posting on a forum. Please include as much detail as possible when submitting a bug report.

---------------------------------------------------------------------------------------------------------
Todd Kopriva, Adobe Systems Incorporated
After Effects quality engineering
After Effects team blog
---------------------------------------------------------------------------------------------------------


Return to posts index

Eric Chard
Re: After Effects losing references to proxies - known bug?
on Jun 25, 2013 at 7:28:04 pm

It's not that I'm 'reporting' it here, Todd, I'm asking if it's a known bug.

Come to think of it, is there a public list of known bugs so we don't waste time fighting something that can't be overcome?

++++++++++++++++
"Putting the HARM in 'harmonica' since 2005."
++++++++++++++++


Return to posts index


Todd Kopriva
Re: After Effects losing references to proxies - known bug?
on Jun 25, 2013 at 7:56:13 pm

No, there is not a public list of known bugs. When there is a bug that is affecting a lot of people, we will often create a Technical Support KB (Knowledgebase) document about it, like this:
http://helpx.adobe.com/after-effects/kb/effects-error-error-parsing-propert...

---------------------------------------------------------------------------------------------------------
Todd Kopriva, Adobe Systems Incorporated
After Effects quality engineering
After Effects team blog
---------------------------------------------------------------------------------------------------------


Return to posts index

Eric Chard
Re: After Effects losing references to proxies - known bug?
on Jun 29, 2013 at 8:38:26 pm

IMO, a public bug list would be a point in a company's favor, and would save users a lot of time.

Meanwhile, from my research it appears the proxy system is brittle at best, and broken at worst. Too bad, as the described feature would be quite a timesaver.

++++++++++++++++
"Putting the HARM in 'harmonica' since 2005."
++++++++++++++++


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]