FORUMS: list search recent posts

After Effects CS5 MediaCore not correctly initialized

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Ali Cavanagh
After Effects CS5 MediaCore not correctly initialized
on Feb 15, 2012 at 6:14:27 pm

I am currently having a problem using After Effects CS 5. Here's kind of an outline of what's happening:
1. Start AE
2. Warning pops up at the Initializing MedeaCore splash screen:
"After Effects warning: unknown exception
3. Click OK
4. Start up continues, the warning pops up:
"You have at least one output module template that refers to a missing output plug-in. Please check your Output Module Template."
5. Click OK
6. AE opens as usual, however...
7. Can't import any footage/audio
8. QT not an option in Render Queue's Output Modules
9. Can't open preferences - when you try, warning pops up:
"MediaCore is not correctly initialized."
10. AE crashes.

Some system info:
MAC OS X version 10.6.7 (2x2.93 GHz 6-core Intel Xeon)
Graphics: NVIDA Quadro 4000
QT 10.0 (118.1)

I have tried uninstalling AE, reinstalling and upgrading to version 10.0.2.
I have seen that this problem is caused by firewall issues. I am not running a firewall.
I have also seen that bad QT codecs can cause this. I have tried deleting all QT codecs, I'm not sure I'm doing this correctly. If there are any specific instructions for how to do this, I would appreciate it.

So there we are. It's obviously very frustrating not to be able to use After Effects. I do not know why this problem started - I came back from maternity leave in January and AE was having this problem. No one I work with knows if it was happening while I was gone.

If there is any other info that I need to provide, I'd be happy to do so. Any help appreciated!

Return to posts index

Todd Kopriva
Re: After Effects CS5 MediaCore not correctly initialized
on Feb 18, 2012 at 3:51:11 am

See this for a possible cause:

Todd Kopriva, Adobe Systems Incorporated
Technical Support for professional video software
After Effects Help & Support
Premiere Pro Help & Support

Return to posts index

richard hilbert
Re: After Effects CS5 MediaCore not correctly initialized
on Feb 20, 2012 at 12:03:00 pm

I had the same problem; after a long search I found out that Sorenson Squeeze was involved. Starting Squeeze created a preference-folder and the problem was gone!
I deleted the Sorenson MediaCore extension to get rid of it for new users.

So i would recommend you to remove all extensions in de MediaCore folder. It's in the Library on top of your startup-disk:

/Library/Application Support/Adobe/Common/Plug-ins/CS5.5/MediaCore/

hope it helps!


Return to posts index

Ali Cavanagh
Re: After Effects CS5 MediaCore not correctly initialized
on Feb 20, 2012 at 3:02:15 pm

Thanks Richard! Yes, in fact the culprit was Sorenson - but it was something in a trial version that someone had downloaded to my computer while I was out of the office (grrr...). Deleting the trial, then uninstalling and reinstalling AE worked like a charm.

Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 All Rights Reserved