FORUMS: list search recent posts

Auto trace question

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Adam Robert
Auto trace question
on Aug 10, 2011 at 3:20:09 pm

Hey,
I am working on a project and every time I try and do an auto trace it makes a copy of it and doesn't show the yellow lines around the outside, I tried to generate a stroke and made is transparent but the layer disappeared, there is supposed to still be the yellow lines. Can anyone help on how to put the yellow lines back on? Sorry I am still learning all of this stuff.
Thanks
Adam R


Return to posts index

Michael Szalapski
Re: Auto trace question
on Aug 10, 2011 at 4:28:36 pm

Your description of what you're doing isn't as thorough as you think it is. Try again, but with a bit more information about how you're going about doing what you're doing, what's happening when you try it, and what you expect to be happening instead. More detail, please.

Also, information about what version of AE you're using would also help.

I think what you're saying is that you ran Auto Trace and it created the masks you wanted, then you tried applying the stroke effect so that you could render out the lines, but you're having trouble with the Stroke effect. Is that correct?

- The Great Szalam
(The 'Great' stands for 'Not So Great, in fact, Extremely Humble')

No trees were harmed in the creation of this message, but several thousand electrons were mildly inconvenienced.


Return to posts index

Darby Edelen
Re: Auto trace question
on Aug 10, 2011 at 7:59:08 pm

There is a switch at the bottom of the composition viewer titled "Toggle Mask and Shape Path Visibility." That may be turned off in your composition.

It's the 4th item in from the left at the bottom of the composition viewer and it looks like a dashed rectangle with a corner cut off. If you hover over an item with your mouse briefly it should give you the title for the switch.

Darby Edelen


Return to posts index


Adam Robert
Re: Auto trace question
on Aug 10, 2011 at 11:16:07 pm

Thanks, it worked :)


Return to posts index

Angie Taylor
Re: Auto trace question
on Aug 11, 2011 at 8:21:55 am

Hi there,

As Darby pointed out, you may have the Mask/Path Display button switched off so check that first.

Also, another thing to check is this. Which layer do you want the masks to be applied to? If you go to the timeline, select your layers and hit the M key to find out which layer the masks have been applied to.

If you want the masks to appear on the same layer that you are auto-tracing (rather than one a new layer) you need to de-select "Apply to New Layer" in the Auto-trace dialog before applying. Otherwise it will apply the masks to a new solid layer.

When you apply the Stroke effect, make sure to select the "All Masks" checkbox to apply the strokes to all of the masks created.

Hope these tips help! :-)

cheers,

Angie

Angie Taylor animation & illustration for television, film, web and devices

http://www.angietaylor.co.uk
Twitter: theangietaylor
Linkedin: theangietaylor
http://www.facebook.com/pages/Angie-Taylor/118378194869002



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]