FORUMS: list search recent posts

Can't open comps

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Sean Kimber
Can't open comps
on May 25, 2016 at 2:39:53 pm

I've run across a new one all of a sudden. For some reason, I can't double click on compositions in the Project window and have them open up. I've tried restarting my computer and reinstalling After Effects (without keeping my preferences) twice now. The behavior is still happening. It's also happening across all projects.

In addition, when I double click a layer to change the inpoint in the composition window, the cursor stays at the end of the comp and won't move.

I'm using a Mac Pro with El Capitan.

Anyone run across this behavior and have a solution?

Return to posts index

Soham Jani
Re: Can't open comps
on May 25, 2016 at 3:19:51 pm

Alright, I'm just gonna throw some stuff at you, catch them and see if they work.

1) Restart the computer.
2) Re-Install AE, or uninstall every Adobe product, and re-install.
3) Run as Administrator.
4) Clean imstall of the laptop?? (Last resort-backup your stuff!)
5) Blame it on Obama.

"It's all around us Neo, temporary constructs of time....."

Return to posts index

Sean Kimber
Re: Can't open comps
on May 25, 2016 at 4:05:12 pm

I've tried most of those. I did a completely clean install, trashing every AE preference I could find. It fixed the problem. I worked for about 20 minutes, and the problem came back. I had to trash my preferences again to get things to work properly. So, I've narrowed down the problem, but I'm not sure where to go from here.

Thanks, Obama.

Return to posts index

Peter Lee-Jones
Re: Can't open comps
on Sep 15, 2016 at 10:58:55 am

I have this problem as well. When I try to open certain comps from the Project window they fail to open in Timeline window.

When I import a new .ai file as a comp that is un-openable as well.

However, if I right click and select New Comp from Selection then the resulting New Comp opens in the Timeline!!

You can then double click on the nested Comp and that opens the original in the Timeline!!!

That's a neat work around ;)

Thanks Adobe for adding this useful feature.

- Pete
- Senior Editor, Pinewood, UK

AE 2015.3 release 16GB OSX 10.11.1

Pinewood Studios, UK

Return to posts index

Fernando Pauwels
Re: Can't open comps
on Nov 7, 2016 at 9:28:50 am

Had the same thing occur to me... changing the workspace did the trick... hope someone is helped by that... :-)

Return to posts index

Stefan Christopher
Re: Can't open comps
on Nov 21, 2016 at 12:19:56 pm

I just experienced this issue too.
I can confirm that resetting the workspace has fixed the problem.

Return to posts index

Steven Perry
Re: Can't open comps
on May 9, 2017 at 5:55:34 pm

*Here's your answer* Most likely...
(Assuming you're using 2 monitors)

My buddy just had this problem.
The issue is you have a panel open for a plugin (say duik, after ease, cloners and effctors, textor, or heck, even your effects window, text, paragraph, preview, etc.) This is on your second monitor, but slightly overlapping your project window.

Mac only renders that window on the second monitor, because it thinks that it should only be on that monitor, but unfortunately it will keep you from clicking on things underneath it on your second monitor(at least in after effects).

So when you try to open comps, you're not actually clicking on your project panel, but another floating panel that is not visible because MAC is only rendering that window on your second monitor.

MS Windows doesn't have this problem, because on windows you would see it overlapping your project panel.

This is why resetting your project space works, because it's going to close that panel, or move it to where the default space thinks it should be.

Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2019 All Rights Reserved