FORUMS: list search recent posts

Text Only Displays One Character at a Time

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Patrick Reagan
Text Only Displays One Character at a Time
on May 8, 2016 at 8:41:58 pm
Last Edited By Patrick Reagan on May 8, 2016 at 10:30:54 pm

(SPECS LISTED BELOW)

EDIT: Changing the font alleviates the issue, but still occurs with the "Fixedsys" typeface. I guess I can just use a different font, but I'm still curious as to why it suddenly started doing this.

I have a project where text is animated with the simple typewriter effect. Below is how I wanted it to look and it is animating normally:



So, later on through the project, I suddenly noticed that every single bit of text in the entire thing is now doing this:



I thought that, maybe somewhere, something happened to the typewriter animation, so I tinkered with it, deleted it, then realized that every single text layer is doing that regardless of if it is animated or not.

Even when I opened a new project and started typing, this is what would happen:



Regardless of what you do, After Effects is displaying only the last character you have typed. So, after closing AE and rebooting, text is now working in new projects, but the one I'm working in (that I provided the .gifs above for) is still screwing up.

Important note: I just downloaded the trial version of Vigoro, an animation script, but I just happened to notice what happened to the text after I opened my second instance of Vigoro. Deleting the Vigoro comp and messing with other settings did not help, so I don't believe the script interfered with anything.

SPECS

Windows 10
CC 2015.2 (Composition is 16bpc, 60fps)
Intel i7-2700K Sandy Bridge
GTX 570 GPU
Corsair Vengeance DDR3 RAM (16gigs 4x4)


Return to posts index

Wallace Adrian D'Alessio
Re: Text Only Displays One Character at a Time
on May 9, 2016 at 11:20:24 am

In the timeline layers highlight all of them and type "UU" to reveal all changed properties.

Then look at layer properties, effects and expressions to see if you inadvertently added something or activated an expression or feature.

With expressions typing can take many forms.

If you find nothing ( and perhaps before you do the above, is the font you want to use in the same folder on the same drive as the ones which work ?

Adrian D'Alessio aka; Fluxstringer

fluxstringer@gmail.com
http://www.facebook.com/FluxStringer
http://www.linkedin.com/in/fluxstreamcommunications

http://twitter.com/FluxStringer
http://mog.com/FluxMuse


Return to posts index

Patrick Reagan
Re: Text Only Displays One Character at a Time
on May 10, 2016 at 1:42:36 pm

Thank you for your reply. Nothing seemed funky in the expressions; however, simply changing the font fixed the problem. I downloaded a font that is more true to the style I have going anyway, so it worked out for the better!


Return to posts index


Wallace Adrian D'Alessio
Re: Text Only Displays One Character at a Time
on May 11, 2016 at 4:29:34 am

Did you make note of the font category and whether the rejected one was a trial version, an old font or somehow "hinky"?

That would be good to know for future reference.

Fonts, like music and other media are a category publishers wish to monetize.
The rules and the enforcement are getting stronger.

Adrian D'Alessio aka; Fluxstringer

fluxstringer@gmail.com
http://www.facebook.com/FluxStringer
http://www.linkedin.com/in/fluxstreamcommunications

http://twitter.com/FluxStringer
http://mog.com/FluxMuse


Return to posts index

Patrick Reagan
Re: Text Only Displays One Character at a Time
on May 11, 2016 at 6:04:15 am

The font was called "FixedSys" which has been a default Windows typeface since it has even existed, so no issue there, but it all worked perfectly until it just didn't anymore haha. But, at least it's working now.


Return to posts index

Marticus Kilverticus
Re: Text Only Displays One Character at a Time
on Nov 17, 2017 at 11:59:41 am

I know this is a late reply, but I just had this happen in AE2018 (but not in 2017).
It happened in a completely fresh project with no animations.

The solution was to drop down into the text layer settings and change the Fill & Stroke to anything other than the default setting.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]