FORUMS: list search recent posts

Element 3D OpenGL Error with AMD Gpu

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Rodrigo Belascuen
Element 3D OpenGL Error with AMD Gpu
on May 5, 2016 at 1:54:59 am

So i've been always using CS6 but I had to upgrade to CC 2014 for college reasons, installed every plugin to the new AE and Element 3D pops an error when initializing "Failed to initialize OpenGL".

The error also appears on CS6 now.

Problem:
I cannot use Element 3D because of an OpenGL error

Tried:
Updating drivers
Reinstalling Element and also gpu drivers

PC Specs:

Intel i7 2600k @ 4.2ghz
XFX R9 270x 2GB
16GB Ram Corsair Vengeance 1333mhz
Asus P8Z68-V LE


Return to posts index

Walter Soyka
Re: Element 3D OpenGL Error with AMD Gpu
on May 5, 2016 at 1:41:00 pm

Are you up-to-date on Element 3D?

Is Preferences > Display > "Hardware accelerate composition, layer and footage panels" checked or unchecked? Does toggling it and relaunching make a difference?

Walter Soyka
Designer & Mad Scientist at Keen Live [link]
Motion Graphics, Widescreen Events, Presentation Design, and Consulting
@keenlive [twitter]   |   RenderBreak [blog]   |   Profile [LinkedIn]


Return to posts index

Rodrigo Belascuen
Re: Element 3D OpenGL Error with AMD Gpu
on May 6, 2016 at 4:22:41 am

Had v1.6 on CS6 and 2.2 on CC

Got that checked beforehand and it still does not work :(

Thanks for the reply


Return to posts index


Cassius Marques
Re: Element 3D OpenGL Error with AMD Gpu
on May 5, 2016 at 5:43:25 pm

If you're on a mac, VCP's site says E3D needs OSX 10.8 or higher.

Cassius Marques
http://www.zapfilmes.com


Return to posts index

Rodrigo Belascuen
Re: Element 3D OpenGL Error with AMD Gpu
on May 6, 2016 at 4:12:09 am

I'm on W7 Ultimate 64Bit.
Thanks for the answer tho!


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]