FORUMS: list search recent posts

Render Quality Difference in Preview vs Export?

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
James Carver
Render Quality Difference in Preview vs Export?
on Apr 20, 2016 at 5:36:47 am

In after effects I have a LUT on an adjustment layer that adds contrast and brightness to my footage and looks fine while i am working. However when i render using animation or phot jpg i'm getting a green tone on my footage for some reason.

My view inside After Effects while I'm working.


This is what all my renders look like from the same project.


Does anyone know what could be causing this? My footage was shot RAW and doesn't even look like that without the LUT.

iMac 27" Late 2013
32 GB 1600 MHz DDR3
3.5 GHz Intel Core i7
NVIDIA GeForce GTX 780M 4096 MB


Return to posts index

Tudor "Ted" Jelescu
Re: Render Quality Difference in Preview vs Export?
on Apr 20, 2016 at 6:48:42 am

A bit more info would help. Are you using color management? What color depth is your project? Ar you rendering using QT?

https://helpx.adobe.com/after-effects/using/color-management.html

Tudor "Ted" Jelescu
Senior VFX Artist


Return to posts index

James Carver
Re: Render Quality Difference in Preview vs Export?
on Apr 21, 2016 at 3:25:07 pm

No problem! Yea I am using color management I have my color space set to ProPhoto RGB and I'm working with 16 bit. I rendered using QT on both scenarios using photo jpg asa codec and also animation as a codec and got the same result.

iMac 27" Late 2013
32 GB 1600 MHz DDR3
3.5 GHz Intel Core i7
NVIDIA GeForce GTX 780M 4096 MB


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]