FORUMS: list search recent posts

Problems withAlpha Channels from Cinema 4d to After Effects

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Carlos Arreola
Problems withAlpha Channels from Cinema 4d to After Effects
on Mar 28, 2016 at 9:44:38 pm

*I recently repost this thread but under the Cinema 4D section since I wasn't sure if this was an Ae problem more than it was a Cinema 4D issue*

I'm currently having issues trying to remove the black background from my composition and put it on an Ae composition. I already tried many combinations of rendering with almost no luck, but here's the main one;

Quicktime Movie - PNG and Animation - Millions of Colors+
Alpha Channel - Checked

Straight Alpha - Checked and Unchecked

Once the file has been rendered and play it on quicktime it looks like this which what I'm looking for




But when I open the file on Ae, it comes out like this





I'm aware there are ways to remove the background on Ae effects but I can't, the rendered file has black smoke.


Return to posts index


Walter Soyka
Re: Problems withAlpha Channels from Cinema 4d to After Effects
on Mar 29, 2016 at 10:45:43 am

Are those two screenshots showing the same frame? Can you render a PNG sequence and share a frame with us?

Walter Soyka
Designer & Mad Scientist at Keen Live [link]
Motion Graphics, Widescreen Events, Presentation Design, and Consulting
@keenlive [twitter]   |   RenderBreak [blog]   |   Profile [LinkedIn]


Return to posts index

Carlos Arreola
Re: Problems withAlpha Channels from Cinema 4d to After Effects
on Mar 30, 2016 at 8:11:25 pm

No, they're different frames within the same video.
Here's more screenshots that I took.


Here's the intended graphic



Here's how it looks rendered as QT/ANIMATION/ALPHA CHANNEL/ALPHASTRAIGHT



Here's how it looks on Ae




About the PNG sequence, do you want the render from C4D or from Ae?


Return to posts index


Walter Soyka
Re: Problems withAlpha Channels from Cinema 4d to After Effects
on Mar 31, 2016 at 6:54:08 pm

Are you doing any kind of post-effects in C4D? What do you see if you render a floating-point EXR?

Walter Soyka
Designer & Mad Scientist at Keen Live [link]
Motion Graphics, Widescreen Events, Presentation Design, and Consulting
@keenlive [twitter]   |   RenderBreak [blog]   |   Profile [LinkedIn]


Return to posts index

Vincent Halman
Re: Problems withAlpha Channels from Cinema 4d to After Effects
on Mar 30, 2016 at 9:01:39 am

Hello Carlos,

the best way to export cinema 4D video to after effects is to render your Cinema 4D animation as a PNG. Make sure to render all the frames. This way you'll have a folder with alot of PNG files. (the many frames your animation has). Now you can create a png sequence in Adobe Premiere and export that as an Alpha quicktime video file. Hope this will help you out! If you dont get it or got any questions. In my latest video on Youtube I'm also exporting my project as with an alpha channel. Search 'Detline' on youtube and you'll find it ;)


Return to posts index

Carlos Arreola
Re: Problems withAlpha Channels from Cinema 4d to After Effects
on Mar 30, 2016 at 8:25:55 pm

Hey nice!

However, it didn't work :/. I got the same result.



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]