FORUMS: list search recent posts

After Effects not recognizing camera in render?

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Brian Finn
After Effects not recognizing camera in render?
on Feb 24, 2016 at 1:42:35 am

I have 2 cameras in a comp... the camera I am using is turned on and is above the other camera... the camera I am not using is turned off AND they do not overlap. The camera I am using is definitely above all the layers in use. I see the camera in my comp window, but when I go to render, it doesn't recognize it as the active camera. I even tried moving the camera all the way to the top of the comp, but no success. When I switch between the active camera and my comp camera under the window, I see the difference, but can't understand why the render will not see my comp camera as the active camera.


Return to posts index

Tudor "Ted" Jelescu
Re: After Effects not recognizing camera in render?
on Feb 24, 2016 at 8:15:34 am

Do you have the camera you want to render selected as active under the comp window as you render?

Tudor "Ted" Jelescu
Senior VFX Artist


Return to posts index

Brian M. Finn
Re: After Effects not recognizing camera in render?
on Feb 25, 2016 at 3:26:14 am

I've tried both... in this comp, the camera I want is called "camera 8" (even though there's only 2 cameras in the comp, like I said the other is turned off)... usually I can render fine when the camera I am using is selected under the comp window. I tried rendering once with camera 8 selected... and again with active camera selected and the same problem occurs.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]