FORUMS: list search recent posts

Depth of field suddenly stopped working

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Jon Simpson
Depth of field suddenly stopped working
on Oct 26, 2015 at 7:20:35 pm

I have a simple comp with multiple 3d layers and a camera set up. The depth of field was working fine with focus moving from front to back and now everything is suddenly just flat. Depth of field and blur are enabled, all layers are still in 3d space - I have no idea what happened. What did I do or what could have happened?


Return to posts index

Cassius Marques
Re: Depth of field suddenly stopped working
on Oct 26, 2015 at 8:09:19 pm

can you show us a screenshot of your viewport and your timeline with the camera layer showing all properties?


Return to posts index

Jon Simpson
Re: Depth of field suddenly stopped working
on Oct 26, 2015 at 8:14:50 pm



Return to posts index


Cassius Marques
Re: Depth of field suddenly stopped working
on Oct 26, 2015 at 8:21:27 pm

on the viewport, change "Front" to "Active Camera".


Return to posts index

Jon Simpson
Re: Depth of field suddenly stopped working
on Oct 26, 2015 at 8:28:01 pm

Oh lord, duh. THANKS!


Return to posts index

Jon Simpson
Re: Depth of field suddenly stopped working
on Oct 26, 2015 at 8:31:55 pm

However, when I get back to active camera view, I still have no depth of field.


Return to posts index


Cassius Marques
Re: Depth of field suddenly stopped working
on Oct 26, 2015 at 8:38:31 pm

well, for a start your blur level is very high(I almost never touch that property), you should start resetting things to the default values and if you want more blur increase apperture. maybe recreate a camera from a preset and check if it gets back then start copying/pasting values untill you see whats making it go away


Return to posts index

Jon Simpson
Re: Depth of field suddenly stopped working
on Oct 26, 2015 at 9:27:40 pm

I tried all of this and nothing fixes the problem. It has to be some other setting that toggles the depth of field on and off or a pita bug. Nothing makes sense.


Return to posts index

Jon Simpson
Re: Depth of field suddenly stopped working
on Oct 26, 2015 at 9:31:26 pm

When I put in a new camera and start completely from scratch, none of my setting modifications have any effects on the depth of field. Everything stays flat.


Return to posts index


Dave LaRonde
Re: Depth of field suddenly stopped working
on Oct 26, 2015 at 11:05:03 pm

Did you inadvertantly toss a 2D layer into the comp?

Dave LaRonde
Promotion Producer
KGAN (CBS) & KFXA (Fox) Cedar Rapids, IA


Return to posts index

Jon Simpson
Re: Depth of field suddenly stopped working
on Oct 26, 2015 at 11:08:27 pm
Last Edited By Jon Simpson on Oct 26, 2015 at 11:11:43 pm

I did add a 2d layer at one point but that was made 3d immediately. I mean, I made it a 3d layer immediately to make it work it within the other layers.


Return to posts index

Jon Simpson
Re: Depth of field suddenly stopped working
on Oct 27, 2015 at 12:00:07 pm

This started when I applied an ease to a position key frame on one of the layers. I have no clue how that could have caused this but I still cant get my depth back.


Return to posts index


Travis Littlefield
Re: Depth of field suddenly stopped working
on Oct 27, 2015 at 2:44:22 pm

You've got Draft 3D turned on (That icon right above your timeline with an asterisk next to the 3d box). This disables lights, shadows, and depth of field for cameras.


Return to posts index

Jon Simpson
Re: Depth of field suddenly stopped working
on Oct 27, 2015 at 5:10:41 pm

I finally noticed that first thing this morning. Thanks for letting me waste y'alls time!


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]