FORUMS: list search recent posts

C4D Lite (Via AEcc) unresponsive at startup

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Chris Powers
C4D Lite (Via AEcc) unresponsive at startup
on Oct 20, 2015 at 5:26:26 pm

Hello all,

I'm using AE cc 2015. Just updated from CS6 so this is my first time using the c4D link....

Today when I created a new c4d file for the first time via AE, I arrived at the c4d screen and was prompted to register my copy of c4d in order to get some mograph elements....however, none of the buttons worked, everything was "frozen" solid.

I force quit and tried again, this time no ask to register, but it still froze at the start up. (that is to say, I can see the c4d interface, but nothing is clickable and C4D is listed as "not responding" in the task manager)

I uninstalled AE and reinstalled and yet, I'm having the same issue....everything seems to start fine, but once I get to the c4d user interface, nothing is clickable and the program is totally unresponsive....any ideas?

Im running Windows 7, AMD Fx 8150 eight core processor (4.15ghz)
my graphics card is an EVGA GTX 570hd

any help would be most appreciated, and if you need more info from me, please let me know. Thank you!

- Chris

Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 All Rights Reserved