FORUMS: list search recent posts

AE Randomly not rendering frames or assest in comp

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Nick Toby
AE Randomly not rendering frames or assest in comp
on Oct 8, 2015 at 10:19:22 pm

MacBook Pro Retina 15in
Processor: 2.8 GHz Intel Core i7
Memory: 16 GB 1600 MHz DDR3
Graphics: NVIDIA GeForce GT 650M 1024 MB

Running Adobe AE 13.5.1.48
PP 9.0.2

So I went to lunch, came back and all my dynamically link AE files in PP had random color bars popping up randomly. The color bars are also appearing when previewing the comp in AE and when render out to Apple ProRes.

Tried making clips offline and relinking them.

I have no idea what is going on with the render and what little information about this happening didn't get me anywhere. i.e. OpenGL

Please Help, Thanks


Return to posts index

Kevin Camp
Re: AE Randomly not rendering frames or assest in comp
on Oct 8, 2015 at 10:37:37 pm

the color bar test patten usually shows up when ae is missing media. it's likely that you've lost the link to some media within the ae comp.

you'll need to go into the ae project and find the assets that are missing and relink them to the correct files.

Kevin Camp
Art Director
KCPQ, KZJO & KRCW


Return to posts index

Nick Toby
Re: AE Randomly not rendering frames or assest in comp
on Oct 8, 2015 at 10:44:25 pm

The assets are linked in the AE file and it is literally random frames of the comp its self the will have color bars.

Example: frames one through 30 are fine and then the back plate will go to color bars then come back play fine for a couple of frames and then the tracked PNG image will go to color bars for a frame or two. It is totally random.


Return to posts index


Kevin Camp
Re: AE Randomly not rendering frames or assest in comp
on Oct 8, 2015 at 11:08:54 pm

to narrow down if it's the comp or premiere, have you rendered the comp from ae?

also, in ae, you can choose edit>purge>all memory & disk cache, that can often help with random glitches in renders from ae, that might help here too.

Kevin Camp
Art Director
KCPQ, KZJO & KRCW


Return to posts index

Nick Toby
Re: AE Randomly not rendering frames or assest in comp
on Oct 8, 2015 at 11:57:04 pm

Thanks edit>purge>all memory & disk cache seemed to do the trick


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]