FORUMS: list search recent posts

Camera Not Working With Particular

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Sam Randa
Camera Not Working With Particular
on Sep 14, 2015 at 12:55:34 pm

Yes, i am a motion designer.

I have had this problem for about a day now, and I can't do what I do without it being fixed.

So, I have a camera in C4D that is the child of a circle spline.

I rendered it out normally, and then dragged the C4D file in AE

I extracted the camera out of the C4D file and now Particular is not reacting with the camera.

I know it is not a problem with Particular, because I changed the Particular layer to be a 3d layer, and that still did not solve the problem

By the way, the Particular I'm talking about is Red Giant's Trapcode Particular.


Return to posts index

John Cuevas
Re: Camera Not Working With Particular
on Sep 14, 2015 at 1:15:21 pm

The particular layer should NOT be a 3D layer. Particular takes the 3D from an AE camera and uses it to project it's particles in a 3d within the plugin. Turning the layer into a 3D layer will create a flat layer that will not be 3D. Change this back to a normal layer and if you are still having issues, please upload a screen grab of your timeline.

Johnny Cuevas, Editor
ThinkCK

"I have not failed 700 times. I have succeeded in proving that those 700 ways will not work. When I have eliminated the ways that will not work, I will find the way that will work."
---THOMAS EDISON on inventing the light bulb.


Return to posts index

Sam Randa
Re: Camera Not Working With Particular
on Sep 14, 2015 at 1:31:04 pm

Here is a screen grab of what is happening (a gif)
https://gyazo.com/c9c15bf9901d4086c524804f85362ee0

The BG is not moving with the text.

Here is what it looks like in c4d
https://gyazo.com/0aab92a7be291179ef02b80b7e87824a

Thanks for your help!


Return to posts index


John Cuevas
Re: Camera Not Working With Particular
on Sep 14, 2015 at 4:47:56 pm

It looks like you didn't have an alpha tag when your rendered out your text. You should have a layer above your text image sequence and a luma matte. You can check to see if particular is working with your camera by turning off the text layer.

Johnny Cuevas, Editor
ThinkCK

"I have not failed 700 times. I have succeeded in proving that those 700 ways will not work. When I have eliminated the ways that will not work, I will find the way that will work."
---THOMAS EDISON on inventing the light bulb.


Return to posts index

Sam Randa
Re: Camera Not Working With Particular
on Sep 23, 2015 at 6:59:24 pm

I did have an alpha tag (if you look very closely you will see orange smoke)

The camera just was not responding


Return to posts index

Sam Randa
Re: Camera Not Working With Particular
on Sep 14, 2015 at 2:22:05 pm

So I decided to scrap that project, since that was only about 20 mins of work (But a whole lot of rendering) and that was the only file that did not work.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]