FORUMS: list search recent posts

DUik issue - can't enable IK - tried everything I can think of

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Rosa Jurjevics
DUik issue - can't enable IK - tried everything I can think of
on Jul 14, 2015 at 7:11:08 pm

Hello, all -

So: it seems as though I am yet another animator having the same issue with Duik. I've googled and watched and read up: no dice. I am at my wit's end, here. This is what's happening:

I am trying to animate an arm belonging to an ant. Just the arm, that's it.
The arm started out having four parts, each a layer from an imported-as-composition PSD (not using puppet pin):
A shoulder
A middle arm
A forearm
A hand (that was a precomp of two 'grippers']

After following the spotty French tutorial, I got the "select the bones and controller before IK" message, so I began to troubleshoot.

First, had the parent structure wrong (going from shoulder --> hand), so I fixed that up (hand --> shoulder). I was then able to advance to the IK window, but was then greeted with the "first select the bones bone of the end, second, the root, and the controller" message.

So I ditched one of the arm parts, reducing it to:

which I renamed accordingly. I also got rid of the precomped hand and just used one of the little grippers I had made.


I checked my anchor points. They were all in the right spot.
I checked that the controller I'd made at the hand joint, per the tutorial, was right in line with the anchor point. It was.
I checked my parent structure AGAIN. It's right.
I tried every selection order I could think of, even leaving out parts of the arm chain, and nothing got rid of that message.

Any ideas, folks? I'm getting pretty frustrated, here...

Rosa Jurjevics
Big Creature Media, Inc

Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 All Rights Reserved