FORUMS: list search recent posts

Camera Track (tripod pan) From AE to C4D, No Keyframes

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Mike Pindara
Camera Track (tripod pan) From AE to C4D, No Keyframes
on Jun 24, 2015 at 9:39:12 pm

So We've shot some beautiful pans in the city, and have tracked it using the 3D camera tracker. The track is great, tons of consistent points, blah blah blah.

The problem is, I'm trying to move the camera created form the track into Cinema 4D. That happens successfully, but there are no keyframes from the track in the camera created in C4D.
Since the camera tracker solved with Tripod Pan, there's no depth data also, meaning adding 3D objects becomes an enormous pain.

I've found a few work around, but my main question is, why are there no keyframes on the merged camera inside C4D. I've tried using File>Export>Maxon exporter as well as creating a C4D file and using the Cineware merge Comp camera. Neither produce a camera inside C4D with key-framed tracking data applied to it.

Maybe I'm over thinking this, but thank you in advance for your help.

Return to posts index

Mike Pindara
Re: Camera Track (tripod pan) From AE to C4D, No Keyframes
on Jun 24, 2015 at 10:15:15 pm

So! I found out my problem.

Turns our there were keyframes all along. The issue was, Timecode.

Not exactly sure, but the AE timecode when I moved the camera to C4D was not starting at 0:00:00, but much later where i trimmed the footage. The keyframes in C4D on the camera still existed, but were at starting at frame 1, while my C4D work area was set to the timecodes from the workarea in AE.

So all in all. problem solved

Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 All Rights Reserved