FORUMS: list search recent posts

rendering with mecia encoder

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
michael blacknight
rendering with mecia encoder
on Apr 7, 2015 at 7:51:49 pm

It's strange, but when I render my AE composition in media encoder some layers are randomly missing in the render. It's a big composition containing live footage and animation (made in illustrator then animated) Some layers from the illustrator files are missing, not always the same ones and only if I render at 1920x1080, 1280 x 720 is always complete.. I use CS5. When i render in AE it's also complete, but the quality is much lower, then the live footage is jumpy and for example the sky looks low-res.

Has anyone got any ideas about this? Thanks!


Return to posts index

Michael Szalapski
Re: rendering with mecia encoder
on Apr 8, 2015 at 3:13:59 pm

Render into an intermediate codec in AE. (You could use QuickTime with the PNG codec, for example.) Then take that file and drop it into the Adobe Media Encoder to make your deliverable.

- The Great Szalam
(The 'Great' stands for 'Not So Great, in fact, Extremely Humble')

No trees were harmed in the creation of this message, but several thousand electrons were mildly inconvenienced.


Return to posts index

michael blacknight
Re: rendering with mecia encoder
on Apr 9, 2015 at 8:16:46 pm

Thanks a lot! Looks great now!


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]