FORUMS: list search recent posts

Element 3D Extrude not picking up detail in paths

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Diana Gualda
Element 3D Extrude not picking up detail in paths
on Mar 18, 2015 at 5:41:57 pm

Hi there,

I've got a logo I'm extruding in Element 3D, containing some thin lines and crisp points. Problem is, these get lost with the extrusion. I've included a screen shot showing the extruded shape directly over the original logo (no rotation/camera angle on the 3D shape yet). As you can see, much of it is lost.

Also, the perfect curve now appears wavy/jagged. The paths were not auto-traced; they came directly from the original Illustrator file, copy/pasted into AE, and by themselves appear to retain their perfection. It's something happening in the extrusion.

Recommendations to fix/prevent? Thanks!



Return to posts index

Cassius Marques
Re: Element 3D Extrude not picking up detail in paths
on Mar 18, 2015 at 7:27:55 pm

Have you increased the path resolution option to ultra/extreme when you extruded?


Return to posts index

Diana Gualda
Re: Element 3D Extrude not picking up detail in paths
on Mar 18, 2015 at 7:37:57 pm

No! Didn't realize that was an option ;) I'm an AE novice but even more so in Element - just started using it. Where do I have the option to increase the path resolution? Do I have to re-make the element or can I change it on what I've already done? Thanks so much!


Return to posts index


Diana Gualda
Re: Element 3D Extrude not picking up detail in paths
on Mar 18, 2015 at 8:26:51 pm

Never mind I just answered my own questions! For anyone else who might read this later...

Extrusion Model > Tesselation > Path Resolution > Extreme
and,
No I don't have to remake it, can just update what I already created.

Thanks Cassius, glad this was such an easy fix!


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]