FORUMS: list search recent posts

After Effects Error with Advanced 3D Rendering Plug-in

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Diane Borgard
After Effects Error with Advanced 3D Rendering Plug-in
on Feb 23, 2015 at 9:22:07 pm

I'm at my wits end trying to get AE to render. Unable to find a corrupt file in my project, I opened an older project that never gave me any trouble rendering, and it now crashes while rendering as well. So, I suspect the problem isn't project-specific. I've trashed the preferences and cleared the media cache many times with no luck. I can't even render as a PNG or JPEG sequence!

My machine:
Windows 7
i7 quad core with 8 threads
1.5 TB system drive running AE CS5.5 and holding the media cache
3 TB Spare drive storing my project, project files, and rendering output
3 TB Video RAID that has given me the same errors if I move and run my project there.
All drives have plenty of room and are 0% fragmented.
Graphics Card: NVidia GeForce GTX 570 with up to date drivers

Problem history:
My project involves motion graphics in 3D space, with lights and shadows. There's a few JPEGs and PNG files, but none are huge. There are no video files in the project. My project first started having issues when it became non-responsive with RAM preview. It kept getting weirder and weirder. I would reduce the project, pre-render layers, open a new comp and copy and paste layers, open a new project and import the old. This typically let me render out the result of my day's work. But the next day, it inevitably wouldn't render. Sometime's it would just hang on rendering. Sometimes I would get an error invoking advanced 3D engine. And a few times the error would be on a brightness/contrast effect or a bad tracked memory.

I tried opening a couple-months-old project similar in 3D complexity. This project never gave me issues before, but now it won't render either.

I opened Premiere Pro and tried to dynamically link the new project. PP froze and continued to act weird until I trashed the PP preferences. After that, trying to render either project dynamically linked in PP would cause Media Encoder to freeze up.

I thought I found the answer when I found a font installed since all was working well. I deleted it and things got better. I rebooted, and everything was working fine. I could render both projects no problem.

Today, I booted up the computer, and everything is awful again. I was starting to think that everything that had been opened in AE while the bad font was on my computer was now irretrievably corrupt. So I got a fresh copy of that couple-months-old project from a backup source, copied it to my V drive, and tried to render as a JPEG sequence. It crashes with an error invoking advanced 3D render engine as well.

During all this, I've tried rebooting, repeatedly trashed AE preferences and cleared the cache, I've ran a memory check on the system, updated the video driver, ran System File Checker which found no corrupt system files. I can render 2D projects and sometimes a 3D project with no lights.

Any suggestions?

Return to posts index

Diane Borgard
Re: After Effects Error with Advanced 3D Rendering Plug-in
on Mar 9, 2015 at 3:12:09 pm

Update: I believe I have discovered the problem! It was a bad RAM stick. Windows Memory Diagnostic tool found nothing wrong, and nothing in my system seemed to be effected other than the ability to render complex AE projects with 3D layers. After a complete system restore to a known working point failed to help, I opened up the machine. Finding nothing loose, I methodically tested all the memory sticks to find the culprit. Everything is running smoothly now, albeit on less RAM.

Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 All Rights Reserved