FORUMS: list search recent posts

frame numbers not integers

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
bruce gionet
frame numbers not integers
on Feb 22, 2015 at 8:00:37 pm
Last Edited By bruce gionet on Feb 22, 2015 at 8:07:37 pm

This is weird. I have no clue why this happens, but sometimes numbers in the frame counter change to this strange format that looks kind of like scientific notation but is not, and I cannot get them back to integers. See pix of comp with layer showing timecode. What's up with this?

strangenumbers02.jpg

Return to posts index

Todd Kopriva
Re: frame numbers not integers
on Feb 22, 2015 at 8:15:30 pm

https://helpx.adobe.com/after-effects/using/timecode-time-display-units.htm...

---------------------------------------------------------------------------------------------------------
Todd Kopriva, Adobe Systems Incorporated
After Effects product manager and curmudgeon
After Effects team blog
---------------------------------------------------------------------------------------------------------


Return to posts index

bruce gionet
Re: frame numbers not integers
on Feb 23, 2015 at 3:38:54 am

Thanks, Todd. I have looked there in the past and changed it back and forth with no difference -- but now it worked. Magic! What IS that format? I've never seen it elsewhere. and it seems to happen randomly while working on a project.


Return to posts index


Walter Soyka
Re: frame numbers not integers
on Feb 23, 2015 at 3:32:28 pm

It's film -- feet plus frames.

You can toggle the time display by Ctrl+clicking or Cmd+clicking the time display on the timeline panel.

Walter Soyka
Designer & Mad Scientist at Keen Live [link]
Motion Graphics, Widescreen Events, Presentation Design, and Consulting
@keenlive [twitter]   |   RenderBreak [blog]   |   Profile [LinkedIn]


Return to posts index

bruce gionet
Re: frame numbers not integers
on Feb 23, 2015 at 5:27:47 pm

Thank you Walter. As an old film guy I should have known that. Guess I'm to old to remember :)

And thanks for the shortcut, I did not know that, although I think someone else here provided that too.
That's likely how it happened to me -- I probably had cmd key pressed accidentally.

thanks to all, the scales have finally fallen from my eyes and I'm back to work. Is this format setting saved with the project?


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]