FORUMS: list search recent posts

highlights in RAW shot on 5D2

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Enginn Heima
highlights in RAW shot on 5D2
on Jan 30, 2015 at 1:51:15 pm

I tried posting this on the Canon DSLR forum, but I'm thinking I might be closer to solving my problem here, so here it goes:

I'm having problems with highlights in a shot that was shot in Raw mode with the Magic Lantern firmware on a 5dM2.

It's an exterior traveling shot in the snow of somebody running and I'd like to bring down the highlights as much as possible.

I do this by going into the Raw dialogue box from within After Effects where I've imported my dng sequence. In the "basic" tab, I put the highlights down to -100, hit ok and return to AE. Now, when I render out the clip, the highlights result in flickering. It's like as if there is some kind of automatic compensation going on. To put it differently, it seems like the highlight settings I applied weren't applied uniformly throughout the sequence.

I hope somebody here can be of assistance,

best regards.


Return to posts index

Walter Soyka
Re: highlights in RAW shot on 5D2
on Jan 30, 2015 at 2:01:29 pm

Have you tried clearing your cache?

Ae CC/CC2014:
Edit > Purge > All Memory & Disk Cache

Ae CS6:
Preferences > Media & Disk Cache > Empty Disk Cache

Also, if you are running Ae CS6, make sure you've installed the updates. The persistent disk cache feature was new in CS6 and there were a good number of bug fixes in the CS6 point releases.

Walter Soyka
Designer & Mad Scientist at Keen Live [link]
Motion Graphics, Widescreen Events, Presentation Design, and Consulting
@keenlive [twitter]   |   RenderBreak [blog]   |   Profile [LinkedIn]


Return to posts index

Enginn Heima
Re: highlights in RAW shot on 5D2
on Jan 30, 2015 at 5:27:29 pm

Thanks for the input!

How do you think this could help? I mean, I get the flicker in RAM preview as well as in rendering it out as Apple ProRes or with whatever else codec for that matter.


Return to posts index


Dave LaRonde
Re: highlights in RAW shot on 5D2
on Jan 30, 2015 at 6:59:24 pm
Last Edited By Dave LaRonde on Jan 30, 2015 at 6:59:58 pm

You haven't mentioned how the shot looks in the original footage. I presume there's no flickering, but is that an established fact?

Dave LaRonde
Promotion Producer
KGAN (CBS) & KFXA (Fox) Cedar Rapids, IA


Return to posts index

Enginn Heima
Re: highlights in RAW shot on 5D2
on Jan 30, 2015 at 8:17:15 pm

It is an established fact. Without touching the higlights inside the RAW dialogue box, there is no flickering.


Return to posts index

Walter Soyka
Re: highlights in RAW shot on 5D2
on Jan 30, 2015 at 7:18:26 pm

[Enginn Heima] "How do you think this could help? I mean, I get the flicker in RAM preview as well as in rendering it out as Apple ProRes or with whatever else codec for that matter."

If the problem is bad frames in the cache, then this can manifest (especially if you've been using multiprocessing) as flickering in RAM previews and renders, where Ae is pulling frames from the cache instead of re-rendering them.

Walter Soyka
Designer & Mad Scientist at Keen Live [link]
Motion Graphics, Widescreen Events, Presentation Design, and Consulting
@keenlive [twitter]   |   RenderBreak [blog]   |   Profile [LinkedIn]


Return to posts index


Enginn Heima
Re: highlights in RAW shot on 5D2
on Jan 30, 2015 at 8:22:13 pm

hmm.

Well I´ve tried purging all memory before starting my render cue, without any luck.

As for the version, I´m running v.11.0.2.11 of CS6 ...


Return to posts index

Dave LaRonde
Re: highlights in RAW shot on 5D2
on Jan 30, 2015 at 11:04:00 pm

Is it a 32-bit project? Even if you render to a 8 or 10-bit codec, it can help. Otherwise, the flickering has me stumped.

Dave LaRonde
Promotion Producer
KGAN (CBS) & KFXA (Fox) Cedar Rapids, IA


Return to posts index

Enginn Heima
Re: highlights in RAW shot on 5D2
on Jan 31, 2015 at 12:13:19 am

meaning, if I put my render out settings to 32bit, that might help, even if I render out to Apple ProRes?

I did put my render out settings to 16bit...


Return to posts index


Walter Soyka
Re: highlights in RAW shot on 5D2
on Jan 31, 2015 at 11:21:32 am

[Enginn Heima] "Well I´ve tried purging all memory before starting my render cue, without any luck."

Purging memory might be insufficient. You would also need to explicitly empty the disk cache, which is a separate step for CS6 as I outlined above, if the problem is that Ae has not invalidated cached frames from before your ACR adjustment.

Walter Soyka
Designer & Mad Scientist at Keen Live [link]
Motion Graphics, Widescreen Events, Presentation Design, and Consulting
@keenlive [twitter]   |   RenderBreak [blog]   |   Profile [LinkedIn]


Return to posts index

Chris Wright
Re: highlights in RAW shot on 5D2
on Jan 31, 2015 at 1:46:34 am
Last Edited By Chris Wright on Jan 31, 2015 at 2:53:31 pm

try AE directly with exposure 32 bpc and see if it shows up. i know they updated the dng filter


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]