FORUMS: list search recent posts

After Effects Render Failed.

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>

Jm Chadillon
After Effects Render Failed.
on Oct 10, 2014 at 6:10:46 pm
Last Edited By Jm Chadillon on Oct 10, 2014 at 6:44:09 pm

I've begun to rip hair out as most have when a render fails.

I have an OpenEXR sequence that I've added some basic effects to. My sequence isn't big, only 8 layers in all. 4 of which are adjustment layers. I'm working 32bit linear.

My render keeps failing at 4 frames. Usually when a render fails its pretty easy to see where a layer turns on or a keyframe goes to a certain value and correct it at that point but at 4 frames literally nothing is happening. All I'm doing it sourcing an OpenEXR from within a couple comps with some basic effects on them.

This brought me to think that its the effects causing the failure. Turning off all adjustment layers and effects from the render comp still have a failure.

Turning off all layers except the precomped sequence, removing effects from the render comp and all source comps still cause a failure.

Deleting everything in the project except for the OpenEXR sequence 2 levels precomped with no effects still cause a failure.

Migrating everything from the server to local drives with just the open exr still cause a failure.

Trimming down the image sequences so its just the frames needed still fail.

I've tried everything within my knowledge to get this crap to render and it just fails at the same frame or one frame later. Ive even tried rendering in terminal to no avail. Image sequences don't work either. But here's the kicker, RAM preview works just fine.

any ideas?

New mac pro
8 core 3ghz
64gigs ram

Ive also just tried unprecomping the image sequences with no luck
Ive also tried importing the project into a fresh project with no luck.

Return to posts index

Jm Chadillon
Re: After Effects Render Failed.
on Oct 10, 2014 at 6:50:01 pm

Looked into the image sequence at the specific frame and see its a corrupt frame.

Haven't had one of those in a while.

Problem solved.

Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 All Rights Reserved