FORUMS: list search recent posts

After effects offset render issue

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Chris Lewin
After effects offset render issue
on Jul 30, 2014 at 12:57:57 pm

I'm having some trouble with an animation I am working on, in the animation I have a girl running on the spot, and I used the offset effect to make plants around her to move along the screen to the right.

Everything is all fine in the ram preview, but when I go to render, the plants jolt far to the right. This wouldn't be such a big problem, but I have animated a bug to land on one of the plants, and right now he just hovers there.

I have rendered with and without the offset effect, so I know it is that effect which is causing this problem. All my compositions are at 30fps, no messy keyframes that could cause this.

Is there anyway I can make the offset effect keep its position for when I render?

Thank you!


Return to posts index

Walter Soyka
Re: After effects offset render issue
on Jul 30, 2014 at 4:51:19 pm

So your render is different than your RAM preview? (And then I assume you are RAM previewing at a different resolution than you are rendering?)

This may be a disk cache problem. You can clear your disk cache via either Edit > Purge > All memory and disk cache, or via Preferences > Media & Disk Cache > Empty Disk Cache.

What version of Ae are you running? If you're running CS6 in particular, make sure you have all the updates applied, as several bugs related to the disk cache were squashed in the CS6 point releases.

Walter Soyka
Designer & Mad Scientist at Keen Live [link]
Motion Graphics, Widescreen Events, Presentation Design, and Consulting
@keenlive [twitter]   |   RenderBreak [blog]   |   Profile [LinkedIn]


Return to posts index

Chris Lewin
Re: After effects offset render issue
on Jul 30, 2014 at 5:21:31 pm

Hi,
Even with the RAM preview at the same resolution and emptying the cache the problem still occurs. I am running CS6, and I haven't updated it in quite some time, so I will give that a go thanks :)


Return to posts index


Todd Kopriva
Re: After effects offset render issue
on Jul 30, 2014 at 6:43:13 pm

Is this a 3D composition? Are you previewing through a different camera view than the active camera?

---------------------------------------------------------------------------------------------------------
Todd Kopriva, Adobe Systems Incorporated
After Effects quality engineering
After Effects team blog
---------------------------------------------------------------------------------------------------------


Return to posts index

Richard Garabedain
Re: After effects offset render issue
on Jul 31, 2014 at 4:25:30 pm

This. Your camera is probably on front. which is different from the main cam. Either that or you could turn off the 3d of the plant layer, if its on.


Return to posts index

Chris Lewin
Re: After effects offset render issue
on Jul 31, 2014 at 4:29:53 pm

There is no camera and it is not a 3D layer, it's just one composition with an offset effect, no idea whats up with it.


Return to posts index


Richard Garabedain
Re: After effects offset render issue
on Jul 31, 2014 at 5:21:06 pm

There does not have to be a camera. On the composition window make sure main camera is selected and not the front.


Return to posts index

Chris Lewin
Re: After effects offset render issue
on Jul 31, 2014 at 5:39:44 pm

Yes it is selected, its just a normal untampered with composition


Return to posts index

Richard Garabedain
Re: After effects offset render issue
on Jul 31, 2014 at 10:02:33 pm

Im stumped without seeing it. Have you checked or uncheck continually rasterize? No time remapping or stretching? If you solo the plant and render do you still have the same problem. What about the plant itself, is it a psd, illustrator. Maybe if you convert it to another format?


Return to posts index


Chris Lewin
Re: After effects offset render issue
on Jul 31, 2014 at 10:46:09 pm

I have tried using it just with a smile solid, and I still get the render issue. I think it might be due to me not installing any updates in some time, but I only just managed to get after effects working on Mavericks, so I don't want to risk updating it and it not working again.


Return to posts index

Richard Garabedain
Re: After effects offset render issue
on Aug 1, 2014 at 12:39:45 am

I actually have had this problem a lot in the past. Its either the updates or you don't have much free space on your computer.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]