FORUMS: list search recent posts

Mocha AE CC crashing on launch

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Mark Boszko
Mocha AE CC crashing on launch
on May 21, 2014 at 2:36:30 am

I'm trying to track a shot in Mocha AE CC, and hadn't launched Mocha on this new Mac before (a new Mac Pro). It launches with a dialog stating:

"Could not create the file cache directory. Please ensure that a valid file cache directory is specified in Preferences"

I click OK. Another:

"Could not set permissions of the file cache directory."


The interface appears for a brief moment, and then Mocha AE CC crashes. I certainly don't get time to go into the preferences and check the settings. Is there a location on my disc that it defaults to that I can make sure has open permissions for it to write to, maybe?

I tried tossing the Mocha preferences in ~/Preferences/ but no luck. I uninstalled AE CC, along with mocha, and reinstalled it. No luck still. I did not toss all of my AE preferences (since I actually need those), but I'd love to hear it if anyone knows a way to reset that cache directory.



Return to posts index

Brian Charles
Re: Mocha AE CC crashing on launch
on May 21, 2014 at 3:41:51 pm

[Mark Boszko] ""Could not set permissions of the file cache directory.""

This may be a Mac OS permissions issue, not a Mocha issue. Have you tried repairing permissions with Disk Utility? Alternately you could boot into the Recovery Partition and try repairing permissions from there.

Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 All Rights Reserved