FORUMS: list search recent posts

Image error on render

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Filipe Frade
Image error on render
on Oct 10, 2013 at 4:30:54 am

I filmed in t3i and made some editing on AE. Only adjusments like curves, levels, ...

What happen in the scene? Lights inside the store are was turned off.
Problem: at the same moment that the lights era turned off, occurs and image error like a displacement, i dint know.

Check here: http://imageshack.us/a/img191/6126/z5t5.png

Ayone knows what is that and how can i fix it?

On ram preview its all ok, no error.

"Sorry, my language is not english"


Return to posts index

Tero Ahlfors
Re: Image error on render
on Oct 10, 2013 at 7:48:43 am

Your link doesn't work.


Return to posts index

Filipe Frade
Re: Image error on render
on Oct 10, 2013 at 12:26:40 pm

SORRY
http://imageshack.us/a/img191/6126/z5t5.png


Return to posts index


Filipe Frade
Re: Image error on render
on Oct 10, 2013 at 12:28:35 pm

sorry, now i fix the link


Return to posts index

Tero Ahlfors
Re: Image error on render
on Oct 10, 2013 at 6:32:28 pm

Are you changing the speed the footage and is frame blending on?


Return to posts index

Filipe Frade
Re: Image error on render
on Oct 10, 2013 at 6:41:05 pm

only color adjustments and the speed is set 20% more slow.


Return to posts index


Dave LaRonde
Re: Image error on render
on Oct 11, 2013 at 1:02:22 am

You say this video is from a DSLR. The codec of the footage can cause problems. I recommend transcoding the footage to a lossless codec andtrying again.

I like quicktime movies in the PNG codec for this.

Dave LaRonde
Promotion Producer
KGAN (CBS) & KFXA (Fox) Cedar Rapids, IA


Return to posts index

Filipe Frade
Re: Image error on render
on Oct 11, 2013 at 1:30:34 am

thanks mister.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]