FORUMS: list search recent posts

Black frames at the beginning of some AVCHD clips in project imported from Premiere Pro

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Alek Burnes
Black frames at the beginning of some AVCHD clips in project imported from Premiere Pro
on Aug 28, 2013 at 11:36:54 pm

Howdy. I'm using After Effects CC on OSX and doing some effects work on AVCHD footage. There's an annoying problem where black frames will show up at the beginning of some clips, always between two clips. You can extend the preceding clip past the black frame, but I don't want to disrupt edit timing to fix the issue. To add, this is with clips that still have footage prior to their "in" edits, so it's not an issue of it being the very beginning of the file itself and not having anything to display.

Anyone have any ideas? I do have a bit of a deadline and I do not wish to lose weeks converting my hundreds of GBs of footage into dnxhd/similar format.


Return to posts index

Chris Wright
Re: Black frames at the beginning of some AVCHD clips in project imported from Premiere Pro
on Aug 29, 2013 at 12:30:12 pm

try this demo plugin for premiere pro. it should fix it. it enables more support for video codecs. it fixed my mpeg videos for premiere.


http://downloads.mainconcept.com/mdl/mdl.php?downloads.mainconcept.com+TCAP...

also make sure that your framerate sequence matches your actual video speed.


Return to posts index

Alek Burnes
Re: Black frames at the beginning of some AVCHD clips in project imported from Premiere Pro
on Aug 29, 2013 at 8:12:47 pm

Yup, that was the thing. There were slow motion clips in the timeline, and they left microframe-sized gaps between clips.

Thanks!


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]